1. liba's Avatar
    Hey everybody. I have a HP Pavilion Entertainment laptop and it was working fine. About 2 days ago i turned it on and this white screen was displayed across the hole display. I hear it turn on but then i get a white screen. Now I was thinking that somethign was wrong with the monitor, but when i get that white screen I click CTRL+ALT+DEL and i get the Task Manager. I see that explorer.exe is already on so i end it, then i click File->New Task-> i type in explorer.exe and the white screen goes away and i can see my desktop icons and everything works fine. Does anybody have any idea why the white screen comes up and how to fix it?


    Thanks



    LiBa
    09-02-08 01:04 PM
  2. controlphreak's Avatar
    It sounds like you have a conflict with some program and the display driver (or one of its components) on startup.

    Try this, go to start>run

    type in msconfig

    click on the startup tab and look at the various apps that are set to launch.

    Seeing as how you have a HP, my guess is it probably loads many apps on startup. So if you don't recognize something as an app that you need, try unchecking it, click apply, than restart your machine....

    Rinse, repeat if it doesn't work.

    If you get through the list and nothing changes, you may have a spyware or malware infection, it doesn't really sound like it, but you never know... Try a free app like Spybot, A2(squared), or AdAware...

    Good luck LiBa!
    09-02-08 01:19 PM
  3. liba's Avatar
    I tried what you said but nothin worked. It's not a BIG problem since i can fix it with the task manager, but it's annoying. And my parents use this laptop to so i don't think their going to be to happy when they turn it on and see a white screen.

    Any other solutions?




    Thanks



    LiBa
    09-02-08 02:24 PM
  4. controlphreak's Avatar
    Try a system restore to a date before it started happening, OR try getting updated drivers for your video card/chip... HPs website should be able to help you with that...

    Now that you got me thinking about it, pretty sure i've had this issue before myself and i'm pretty sure the restore did the trick...
    Last edited by controlphreak; 09-02-08 at 07:01 PM.
    09-02-08 06:58 PM
  5. fonebrkr's Avatar
    Go to start>run>msconfig>In the general tab, make sure normal startup is checked>in the system ini tab, make sure all the tabs are checked>Go through the rest of the tabs and make sure everything is enabled.
    GL
    09-02-08 11:52 PM
  6. liba's Avatar
    I did a system restore and it worked. The white screen doesn't come on anymore.


    Thank You





    LiBa
    09-03-08 02:28 PM
  7. controlphreak's Avatar
    I did a system restore and it worked. The white screen doesn't come on anymore.


    Thank You
    LiBa
    Fuhget about it! You're making me blush, stop it!.
    Last edited by controlphreak; 09-03-08 at 07:09 PM.
    09-03-08 07:06 PM
LINK TO POST COPIED TO CLIPBOARD