1. NIKSTORM's Avatar
    I just tried to hook up my acer aspire one to a new wireless net work and i can only get online if the computer is plugged in, i do not know enough to trouble shoot alone any help would be apreciated.
    04-15-09 08:03 PM
  2. squish101's Avatar
    I can't really figure out what you're asking so I am assuming you're having difficulty using your AAO to surf the net wirelessly at the comfort of your home. There are a couple of things to do like setting up router, making sure you've plugged in the cables correctly for your modem and router, creating your own SSID so that you can identify with your wireless network and connect to it. Maybe you'd like to elaborate further on your doubt.
    04-15-09 08:20 PM
  3. pkcable's Avatar
    Plugged in how? Electric plug? Or do you mean when connected with a network cord to your router?
    04-15-09 08:35 PM
  4. NIKSTORM's Avatar
    When I say plugged in I mean the power cord... Isn't that crazy? Internet dies unless the power cord is plugged in...
    Even better I can hook up into my neighbors wireless router with no prob at all...WTF???

    Posted from my CrackBerry at wapforums.crackberry.com
    04-15-09 09:13 PM
  5. Jared DiPane's Avatar
    those netbooks are some wild things.

    are you sure you have a wireless set up in your house?

    internet troubleshooting of computers is so hard.
    04-15-09 09:22 PM
  6. NIKSTORM's Avatar
    The new wireless works only if the computer is plugged into power..plus I used my friends comp with no prob
    On the the new network

    Posted from my CrackBerry at wapforums.crackberry.com
    04-15-09 09:53 PM
  7. squish101's Avatar
    The new wireless, the new network works huh? Ok so let's do this..what's your SSID again?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-15-09 11:09 PM
  8. NIKSTORM's Avatar
    The new wireless, the new network works huh? Ok so let's do this..what's your SSID again?

    Posted from my CrackBerry at wapforums.crackberry.com
    WHAT IS SSID?
    04-16-09 11:17 PM
  9. crackgirly's Avatar
    I have one of those and love it! I use mine with a router and have no problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-16-09 11:22 PM
  10. squish101's Avatar
    WHAT IS SSID?
    What? You got your wireless setup alright and you don't know what ssid is? Kid me not dude

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-09 09:03 AM
  11. BrianW2007's Avatar
    I suspect power save mode possibly.
    Try
    Control Panel
    System
    Hardware
    Device Manager
    open Network adapters
    Atheros AR5007EG
    Advanced
    Select PowerSave mode Select OFF to the drop down menu to the right


    This may NOT be the actual case in your situation, but we can be hopeful
    The Acer Aspire Ones don't use full Wireless capabilities when running on battery (To conserve power) So internet will be slow, laggy or even non responsive at times
    04-17-09 09:11 AM
  12. pkcable's Avatar
    Yea I bet Brian is right power saving options are probably at fault, it must be turning off the wifi radio reciever when you are not plugged in. What he suggests SHOULD fix you.

    You SSID is the name of your network NIK'sNet, or Lynksys1234, or whatever. But I really think Brian has the answer.


    EDIT: Brian, You are joking about being on 65 right? You GOT to at least be on 75.
    04-17-09 10:23 AM
LINK TO POST COPIED TO CLIPBOARD