1. dontwalkhand's Avatar
    Earlier today, I was trying to use my in-dash GPS to get to a wedding that was on the other side of town, it wasn't able to get a signal. I thought something was wrong with the GPS, until I decided to use the Nav application on my BlackBerry.

    The BlackBerry wasn't able to connect to any satellites either. It wouldn't grab a signal. Same goes for the Google Maps where it places a blue dot.

    Thats not where it stops...When I got back from the wedding, I hopped on a bus to go to the store to go meet some friends, the automated stop announcements were not functioning on the bus...This particular function relies on GPS to announce the stops. The "Stop Requested" and public service automated bus announcements still played fine, so the announcement system wasn't broken.

    But on the bus ride home, the announcements were functioning again, the BlackBerry maps work, and the in-dash GPS works without a hitch.

    Was there something wrong with GPS earlier today? Anyone else notice this?
    05-24-09 11:41 PM
  2. Blkbear's Avatar
    It's possible there was Sunspot/Solar Storm activity, around the 24th of May, that interfered with GPS signals. Only thing I can think of off the top of my head that would effect GPS.
    05-29-09 12:50 AM
  3. Branta's Avatar
    No evidence of any system failures.

    To get it on record and searchable here, GPS Status Information is available from the US Coast Guard site GPS - USCG Navigation Center
    05-29-09 08:52 PM
LINK TO POST COPIED TO CLIPBOARD