1. Morpheus's Avatar
    Ok here is the set-up...I was in the middle of cleaning out old files and getting rid of programs I didn't use...

    Was attemtping instal of system mechanic pro and it said I still had McAfee as my anti-virus..and I have not used that in years...

    So did some reading on the net...found where in the reg to find all instances of Mcafee in the registry...simple task really..

    So as I am deleting the instances, my system locks up...attempted a soft reboot with ctrl alt del...nothing...

    After hard reboot it seems in deleting some mcafee reg file I unleashed a virus that keeps opening and closing "devldr32.exe"...about 60 instances of that file in my processes cycling...

    WTF...anyone run into this before?

    I have AVG anti-virus...but it will not load...when it does it says it needs an update wich it never connects too...

    My last option is a COMPLETE XP reload...I already attempted a non-destructive reinstal...

    If anyone can help please PIN me...24404665

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-08 01:46 PM
  2. dunlapface's Avatar
    I own my own computer business so I could possibly help you out. Hit me up or something. 319EA648

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-08 07:31 AM
  3. Morpheus's Avatar
    ---UPDATE---
    For those who care...
    Seems there was an underlying rootkit that exploited devldr32.exe...
    So remedy was to delete this file from windows...and what do you know!?! My computer works fine now...now all I have to do is complete my root kit scan and deletion, all updates are c/w..and then reinstal a new devldr32.exe...why you ask? Its simple...I am a gamer with a 5.1 surround sound and need that file for my rear speakers t work...

    Thank you dunlapface for responding...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-08 03:55 PM
LINK TO POST COPIED TO CLIPBOARD