1. ItnStln's Avatar
    I'm trying to pull the files off of my old computer's hard drive, onto my new one, and I get the error message "You don't currently have permission to access this folder" when I go to move the files from "my documents." Any other folder I can do with as I wish, except for my docs. Does anyone know a way arround this>??
    01-04-09 06:13 PM
  2. eeosu's Avatar
    You need to have permission to do it. If the hard drive is still in the computer you can move them to a different folder. Otherwise you will need to force ownership of the folder if you have it connected to the new computer. The easiest is if it networked just create a new folder and copy them there.

    Using windows XP right click on the folder and select properties. Then click the security tab, and click on the advance button at the bottom. Select the owner tab and change it to the yourself.

    Could also give yourself full control and that might work as well.
    01-04-09 07:16 PM
  3. ItnStln's Avatar
    Unfortunately, my old computer got fried in a power surge, I am amazed that the hard drive wasn't damaged.

    I've tried to change the security settings. How do I give myself full control?!?! And thanks!

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-09 09:58 PM
  4. eeosu's Avatar
    Since you have it installed in the new computer you can just right click on it and click on the securities tab. If you are an administrator on that computer you should have some boxes that will allow you to select full control towards the bottom of that window. Make sure you have your user name selected when you enable it.
    01-04-09 11:41 PM
  5. ItnStln's Avatar
    Thanks, I got it to work! For some reason it wouldn't let me open the folder on vista, but I used a computer with xp and it worked fine.

    Thanks again!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-09 09:47 PM
LINK TO POST COPIED TO CLIPBOARD