1. sleepngbear's Avatar
    And the new mobile view is farking hideous.

    Kevin, WTF, man.
    10-05-12 09:35 AM
  2. mikeplus1's Avatar
    I sense a roll-back coming on...


    Also the recent_thanks page is missing hahah


    http://forums.crackberry.com/recent_thanks.php
    There are a lot of things that are just messed up with this besides the huge wasted white space and being so fugly in general and yeah, probably won't be using the fugly smileys much for sure. Thanks and Likes seem almost randomly disappearing and re-appearing. Too many issues to list.

    I think they better roll-back this EPIC FAIL sooner than later!!!!
    10-05-12 09:38 AM
  3. Sith_Apprentice's Avatar
    Because LiQnux is superior! Get free of IE and use Linux!

    Fixed it for you. (too bad it doesnt work well on PB either haha)
    10-05-12 09:38 AM
  4. Sith_Apprentice's Avatar
    And the new mobile view is farking hideous.

    Kevin, WTF, man.

    Anyone else not seeing highlight or strike-through icons when quoting/posting? lol The space is there for them, but the icons do not show.
    10-05-12 09:39 AM
  5. Laura Knotek's Avatar
    Fixed it for you. (too bad it doesnt work well on PB either haha)
    Nah, I'll stick with free and open-source Unix-based OSes.

    No OS X or QNX.
    louzer, Engire, wu-wei and 3 others like this.
    10-05-12 09:40 AM
  6. mikeplus1's Avatar
    Because Linux is superior! Get free of IE and use Linux!
    Haha, I also have Linux, IE is my last choice in a browser, but just trying all to see what works and what don't, mostly finding the don'ts right now, lol.
    10-05-12 09:41 AM
  7. mikeplus1's Avatar
    And the likes or thanks buttons are gone yet once again, sigh.
    10-05-12 09:42 AM
  8. Laura Knotek's Avatar
    Anyone else not seeing highlight or strike-through icons when quoting/posting? lol The space is there for them, but the icons do not show.
    I don't see them either. I also cannot see most of the formatting options: table/row/column are so light and without contrast that they are impossible to see.
    10-05-12 09:43 AM
  9. Laura Knotek's Avatar
    And the likes or thanks buttons are gone yet once again, sigh.
    I saw them last time I posted, but now they're gone.
    10-05-12 09:44 AM
  10. sleepngbear's Avatar
    It's the new strategy for keeping fighting in the forums down. Make the site so f#*@ing ugly and miserable to use, nobody will come.
    10-05-12 09:45 AM
  11. Laura Knotek's Avatar
    Haha, I also have Linux, IE is my last choice in a browser, but just trying all to see what works and what don't, mostly finding the don'ts right now, lol.
    IE is my last choice in a browser when I do run Windows.

    I use FF, Opera, Chrome in that order (Linux or Windows). I have Konqueror installed in Linux but use it as much as I use IE in Windows.
    mikeplus1, louzer, Engire and 4 others like this.
    10-05-12 09:46 AM
  12. Laura Knotek's Avatar
    I keep losing "thanks" and "like" following a post.

    If I click "reload current page" in FF, "thanks" and "like" reappear.
    10-05-12 09:48 AM
  13. sleepngbear's Avatar
    And the likes or thanks buttons are gone yet once again, sigh.
    Well they're the major reason we post in this thread, and this thread is where I spend 99% of my time here.

    *They* have finally found us and are making their last stand. I just know it.
    10-05-12 09:48 AM
  14. mikeplus1's Avatar
    OK, now logged in with IE9 and same as with Chrome, logged in at frontpage, but not still logged in when I go to forums, went into settings, logged in and went to forums and it stayed logged in this time, but when I click a "Like" button, I get an error pop-up that says "Not Logged In" now, WTF. When I try to "Post Quick Reply" I get a pop-up asking if I want to leave the page, but still it does not post no matter what I do.

    I was not able to post this with IE, although I was logged in and all posts, thanks and like buttons seemed to be there, I could not use them. Posted this with copy and paste into FF.
    10-05-12 09:49 AM
  15. mikeplus1's Avatar
    Every time I post, I lose the thanks and likes buttons. This is gonna be a hard sell, forum posts are gonna drop dramatically around here except for the b!tching, lol.
    10-05-12 09:51 AM
  16. sleepngbear's Avatar
    I keep losing "thanks" and "like" following a post.

    If I click "reload current page" in FF, "thanks" and "like" reappear.
    They're gone in the PB browser too. Probly a bug that will get straightened out in time. But the whole site is generally a miserable experience on the PB so far. Feels like I have to do like 80 times more scrolling to get anywhere.
    10-05-12 09:52 AM
  17. sleepngbear's Avatar
    OK, now logged in with IE9 and same as with Chrome, logged in at frontpage, but not still logged in when I go to forums, went into settings, logged in and went to forums and it stayed logged in this time, but when I click a "Like" button, I get an error pop-up that says "Not Logged In" now, WTF. When I try to "Post Quick Reply" I get a pop-up asking if I want to leave the page, but still it does not post no matter what I do.

    I was not able to post this with IE, although I was logged in and all posts, thanks and like buttons seemed to be there, I could not use them. Posted this with copy and paste into FF.
    May be a stupid suggestion, but in case you haven't done so already, might try clearing browser cache and cookies and all that stuff.
    10-05-12 09:55 AM
  18. Laura Knotek's Avatar
    I had not visited the iMore or Android Central forums immediately following their upgrades.

    Those seem to be working fine now, so hopefully the transition here, will go as smoothly, and these bugs will be fixed in the next couple days.
    10-05-12 09:59 AM
  19. louzer's Avatar
    Maybe some kinks to work out?
    Yes. There are now kinks in here.
    [replaced video]

    EDIT **
    Once again, I didn't read ahead, so I'm changing to a more appropriate Kinks song given the upgrade.
    Last edited by louzer; 10-05-12 at 11:05 AM.
    Engire, wu-wei, middbrew and 2 others like this.
    10-05-12 10:01 AM
  20. Sith_Apprentice's Avatar
    Well they're the major reason we post in this thread, and this thread is where I spend 99% of my time here.

    *They* have finally found us and are making their last stand. I just know it.
    You must be right because this is getting extremely annoying. It is much simpler to NOT use the forums than to deal with this.
    10-05-12 10:02 AM
  21. louzer's Avatar
    Testing.....
    [YT]http://youtu.be/F4DV-5d6a5g[/YT]

    The new editor uses a different set of tags for video than the older version. Any videos inserted previously created the pair of tags: [YT] and [/YT] to surround the URL and then be interpreted to display the video properly. The new editor uses the tags [ VIDEO] AND [ /VIDEO] (without the spaces) instead.

    This means that someone has to do a global search/replace in the forum's database to convert these. The other alternative is to simply have each post author manually go in and change each post with a video. After all, there aren't too many of those in here!

    Also, the 'Quick Reply' does not have the smileys or attachment management. In order to use the GUI to insert a smiley, you have to go to advanced. Same for uploading a file.
    10-05-12 10:03 AM
  22. Sith_Apprentice's Avatar
    Nothing on the main page and I know of at least one mod that has seen the issues herein.

    OK, We DID it! The CrackBerry Forums have successfully been upgraded and are back online. We have a list of tweaks to make and small bugs to fix throughout the day, but you can already jump over and start putting them to use.
    I do particularly like this part though.
    mikeplus1, louzer, Engire and 4 others like this.
    10-05-12 10:04 AM
  23. Sith_Apprentice's Avatar
    Testing.....
    [YT]http://youtu.be/F4DV-5d6a5g[/YT]
    did not work. And i cant like/etc either lol
    10-05-12 10:05 AM
  24. Laura Knotek's Avatar
    Testing.....
    [YT]http://youtu.be/F4DV-5d6a5g[/YT]
    No worky.
    10-05-12 10:06 AM
  25. reeneebob's Avatar
    So last night my hubby and I went to the liquor and beer store. We found a gift certificate we got as a wedding gift, and there's some new fall beers out he wanted to try. Picked up some Alexander Keith's cider, some of the pumpkin ales, and Rickards Cardigan.

    Pretty yummy, but the woman at the cash mentioned that they had taste tested some new products they were trying to order in...maple donut bacon ale and bacon flavoured vodka (which apparently makes a killer Caesar).

    I REALLY want to try those out.
    I got blisters on me fingers!!! from using Tapatalk
    10-05-12 10:06 AM
561,137 ... 355356357358359 ...

Similar Threads

  1. Can you have the same BBM account on multiple accounts?
    By faithfuluser in forum General BBM Chat
    Replies: 14
    Last Post: 10-09-16, 10:14 PM
  2. who uses the predictive text in their Q10?
    By arlene_t in forum BlackBerry Q10
    Replies: 60
    Last Post: 07-07-14, 08:42 PM
  3. It's 2014 and Z30 is still the best
    By dmsbang in forum BlackBerry Z30
    Replies: 32
    Last Post: 01-02-14, 07:47 PM
  4. Help! Cb nation!
    By AlfieBriggs in forum BlackBerry Z10
    Replies: 20
    Last Post: 12-31-13, 09:24 PM
  5. Will the playbook mini keyboard work on our Z30?
    By silverbullet in forum BlackBerry Z30
    Replies: 4
    Last Post: 12-31-13, 05:28 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD