1. pltaylor's Avatar
    for two days now if I search google in firefox browser it will flash search results the go into a never ending loading cycle? Ive ran full virus scan deleted/reloaded
    firefox and defraged hard drive? It works fine in explorer. Is anyone else experiencing this?
    07-20-08 10:04 AM
  2. chaz_cb's Avatar
    I'm running Firefox 3.0.1, with Windows XP Pro, and I'm not having any issues.
    07-20-08 10:06 AM
  3. pltaylor's Avatar
    mine is version 2.0.0.16 I select "check for Updates" and it said none available I running xp pro as well
    07-20-08 10:19 AM
  4. pltaylor's Avatar
    do you have a link to 3.0 as i can go directly to a web site just cant search one. bookmarks still work however
    07-20-08 10:20 AM
  5. pltaylor's Avatar
    nevermind the link Chaz DUH firefox.com
    07-20-08 10:22 AM
  6. pltaylor's Avatar
    upgraded to 3.0.1 and its still doing it?
    07-20-08 10:34 AM
  7. mobiman's Avatar
    Must definitely be an issue with your PC or installation files, uninstall and re-install firefox.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-08 10:46 AM
  8. pltaylor's Avatar
    uninstalled / reinstalled still the same this makes no sense!?!
    07-20-08 12:43 PM
  9. BXFERN's Avatar
    Firefox 3 is da bomb! Its running fine on my laptop w/ xp & desktop w/ vista.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-08 02:59 PM
  10. pltaylor's Avatar
    ah i finally got it! took me all dan day and three different virus detectors some nasty little malware/worm called click jumper or something like that. That sucked! If anybody else runs into this Trend was the only one that could find and remove it. Got by Avast and Panda. Thanks for the input Chaz Mobi
    07-20-08 08:44 PM
LINK TO POST COPIED TO CLIPBOARD