1. TheSultan's Avatar
    Somehow my Environment Variables (Within Advanced System Settings) was reset on me and now my temp files can't be access and I can't download stuff.

    Is there anyone here that might be able to help?
    12-17-08 09:28 PM
  2. Hi-Definition's Avatar
    I know enough about Vista to know that it sucks.
    12-17-08 10:22 PM
  3. vinnie_dugan's Avatar
    Google, learn it...
    12-18-08 12:25 AM
  4. trucky's Avatar
    I think you'll have to login as Administrator to fix this, the standard user doesn't have the proper rights:

    You cannot modify user environment variables in the System Properties dialog box if you log on by using a standard user account in Windows Vista
    12-18-08 07:06 AM
  5. pltaylor's Avatar
    Sorry Sultan, I'm Vista impaired. But I won't offer up any asinine comments either. Good Luck.
    12-18-08 07:09 AM
  6. Shao128's Avatar
    Somehow my Environment Variables (Within Advanced System Settings) was reset on me and now my temp files can't be access and I can't download stuff.
    Have you tried a system restore back to a point just before you made the changes?


    I know enough about Vista to know that it sucks.
    Have you tried Windows Mojave?
    12-18-08 08:35 AM
  7. iobxchick's Avatar
    Maybe someone can tell me why Sirius won't work on my laptop- frustrating and the *nice people* in tech support had no idea how to fix it.
    12-18-08 03:07 PM
  8. Dispatcher138's Avatar
    Ill just wait for mojave haha
    12-18-08 03:18 PM
  9. Shao128's Avatar
    Maybe someone can tell me why Sirius won't work on my laptop- frustrating and the *nice people* in tech support had no idea how to fix it.
    Do you have a firewall installed on your computer and/or are you behind a router?
    12-18-08 03:27 PM
  10. iobxchick's Avatar
    Yes to both.
    12-18-08 03:30 PM
  11. Shao128's Avatar
    Yes to both.
    Off the top of my head I dont know what port the Sirius streaming uses, but try temporarily disabling your PCs firewall and see if you can stream then. If it still doesn't work you'll probably need to take a look at the settings on your router.
    12-18-08 04:35 PM
  12. iobxchick's Avatar
    Will do- thanks!

    Hope its the firewall- messing with the router is a pain in the a**.
    12-18-08 04:48 PM
LINK TO POST COPIED TO CLIPBOARD