1. idssteve's Avatar
    Ok, couldn't wait. Out in truck over breaktime. Listening to Allman Bros Skydog's inhaler slide work on "Mellisa" thru Classic. Won't say it sounds any better than 99, but certainly exquisite fidelity for SD card thru Frequency Modulation car stereo. Wishing for a longer break... Lol.

    Classic paired right up to VM605 (code 0000) and works flawlessly AFAIK so far. Haven't messed with voice commands but made and took a couple calls... Everything seems good, so far... Idk what the warning was about... ???

    OS in this Classic is BB10.3.3.1463 fwiw.
    03-10-17 03:44 PM
  2. anon(9721108)'s Avatar
    You don't need any CarPlay or Android auto. Just the stereo system in your car with Bluetooth - it is nothing exclusive.
    Yep exactly like I meant a newer car will probably have something like CarPlay so there's really no need for one of these Bluetooth BlackBerry visor mounts, but it sure works awesome.
    03-10-17 03:45 PM
  3. anon(9721108)'s Avatar
    Shop CB US ( not available on Canadian site) has them at $70.
    I had been on the site recently looking for stuff for my Classic , so when I found it they gave me the warning it wouldn't work. ( my device was still set to Classic )

    Yeah I am surprised as to why it wouldn't work with it?
    What, it works with an Apple product but not a BlackBerry?!

    Posted via CB10
    That's just weird eh
    03-10-17 03:46 PM
  4. anon(9721108)'s Avatar
    Ok, couldn't wait. Out in truck over breaktime. Listening to Allman Bros Skydog's inhaler slide work on "Mellisa" thru Classic. Won't say it sounds any better than 99, but certainly exquisite fidelity for SD card thru Frequency Modulation car stereo. Wishing for a longer break... Lol.

    Classic paired right up to VM605 (code 0000) and works flawlessly AFAIK so far. Haven't messed with voice commands but made and took a couple calls... Everything seems good, so far... Idk what the warning was about... ???

    OS in this Classic is BB10.3.3.1463 fwiw.
    Someone should tell the BlackBerry CrackBerry guy that said it doesnt work with the classic. By the way I posted the pics of the new one I got today in the other thread that I started back in April so check it out.
    03-10-17 03:47 PM
  5. goodayeh's Avatar
    9900:Resurgence of popularity!-img_20170310_172111.png

    Something is wrong with Shop CB!
    Now shows it won't work with the Bold!


    Posted via CB10
    03-10-17 04:24 PM
  6. anon(9721108)'s Avatar
    Click image for larger version. 

Name:	IMG_20170310_172111.png 
Views:	262 
Size:	128.1 KB 
ID:	419143

    Something is wrong with Shop CB!
    Now shows it won't work with the Bold!


    Posted via CB10
    I'll fire my new one up and connect it to my 9900 right now and make a video and we'll see what happens hold on
    03-10-17 04:33 PM
  7. anon(9721108)'s Avatar
    Click image for larger version. 

Name:	IMG_20170310_172111.png 
Views:	262 
Size:	128.1 KB 
ID:	419143

    Something is wrong with Shop CB!
    Now shows it won't work with the Bold!


    Posted via CB10
    Ok I made a video showing how it DOES connect to the 9900. I think I know why they think it doesn't connect and it is because you have to hold the panel down on the VM605 for quite a while until it says "Pairing mode." I don't think too many people wait that long and they give up thinking it won't connect.

    JUst uploading the vid and will post in a bit....

    -sent from a beautiful Bold 9900
    03-10-17 04:58 PM
  8. anon(9721108)'s Avatar
    VIdeo: how to pair....


    mushroom_daddy likes this.
    03-10-17 05:01 PM
  9. goodayeh's Avatar
    VIdeo: how to pair....


    Very nice video!

    Posted via CB10
    anon(9721108) likes this.
    03-10-17 05:44 PM
  10. idssteve's Avatar
    Gotta keep holding main button for a few more seconds during power up. Re-press and hold after power up will turn it off.

    Also, I've grown so used to it I failed to mention but FM transmitter shuts off after a time delay of inactivity. Bout a minute or so? My strategy for keeping it connected is to ALWAYS play TuneIn. Lol. That way, when a call comes in, TuneIn goes quiet, contact is announced and FM is still connected. Works for me... On 9900. Thanks to data sipping BIS. Using a non-BIS phone for that really eats a LOT of data. Another reason I use 99 most.

    BTW, 9930 working fine over VM605. Has anyone asked anyone over there what's up?
    anon(9721108) likes this.
    03-10-17 05:51 PM
  11. anon(9721108)'s Avatar
    speaking of TuneIN, I am going to use it to try and drain the battery of the 605 to condition it because the seller told me it had been sitting for a LONG time. It is only a 500Mah battery so if it was kaput we will know it soon enough.


    Edit: yet another use for this thing, clip it to your shirt or pocket and walk around your yard/house and do your work. Man this thing is LOUD on max volume!

    -sent from a beautiful Bold 9900
    03-10-17 06:10 PM
  12. anon(9721108)'s Avatar
    Getting a lot of radio cutting out on the speaker. I have a good strong wifi signal to the 9900 but I wonder if it has anything to do with no sim so therefore no bis right now
    03-10-17 06:25 PM
  13. anon(9721108)'s Avatar
    ok so I discovered the reason for the cutting out is the range is only about 10-15 feet. MORE than enough when in a vehicle however...

    -sent from a beautiful Bold 9900
    03-10-17 06:36 PM
  14. idssteve's Avatar
    ok so I discovered the reason for the cutting out is the range is only about 10-15 feet. MORE than enough when in a vehicle however...

    -sent from a beautiful Bold 9900
    Yeah, the FM transmitter isn't much more powerful, either. A good thing since you don't necessarily want the stereos in cars at a stop light picking up phone conversations, if they happen to be tuned to your frequency ... Lol.

    When choosing an FM frequency, I turn off the FM transmitter and hunt a quiet spot on the radio. Then set the FM transmitter to that frequency. Works fine around home but changes all the time when traveling.

    Sometimes a powerful local FM signal will overpower yours and you're forced to find another "quiet" frequency. Not a big deal but stereos with built in Bluetooth are a smoother solution. I also use some bluetooth to hardwired Aux interfaces.

    The old cassette stereo in my 99 Superduty has no Aux input but cassette adapters with 3.5mm Aux in worked well with my MPOW handsfree BT device... Till the roller wore out in the old cassette player... Lol. Those adapters still need to turn rollers. Lol. So, I'm back to BT-FM thru stereo. Works. Lol.

    Interestingly, the wife's 2005 Prius has built in Bluetooth handsfree but NOT bluetooth music player... Go figure.

    Of course, just about anything newer stands good chance of modern connectivity.

    VM605 makes a great speakerphone for meetings, etc also.
    Last edited by idssteve; 03-10-17 at 07:29 PM.
    03-10-17 07:16 PM
  15. idssteve's Avatar
    Hey Ralph, looks like you're coming up on post # 5000...
    03-10-17 07:26 PM
  16. anon(9721108)'s Avatar
    Yeah, the FM transmitter isn't much more powerful, either. A good thing since you don't necessarily want the stereos in cars at a stop light picking up phone conversations, if they happen to be tuned to your frequency ... Lol.

    When choosing an FM frequency, I turn off the FM transmitter and hunt a quiet spot on the radio. Then set the FM transmitter to that frequency. Works fine around home but changes all the time when traveling.

    Sometimes a powerful local FM signal will overpower yours and you're forced to find another "quiet" frequency. Not a big deal but stereos with built in Bluetooth are a smoother solution. I also use some bluetooth to hardwired Aux interfaces.

    The old cassette stereo in my 99 Superduty has no Aux input but cassette adapters with 3.5mm Aux in worked well with my MPOW handsfree BT device... Till the roller wore out in the old cassette player... Lol. Those adapters still need to turn rollers. Lol. So, I'm back to BT-FM thru stereo. Works. Lol.

    Interestingly, the wife's 2005 Prius has built in Bluetooth handsfree but NOT bluetooth music player... Go figure.

    Of course, just about anything newer stands good chance of modern connectivity.

    VM605 makes a great speekerphone for meetings, etc also.
    Interesting, my 2005 Buick Allure (LaCrosse in the USA) has no bluetooth OR an any auxillary jack for 3.5 or whatever. I was stuck buying CD's for music until I got Spotify.

    Ok so I think I was wrong about the range being the culprit, even though there was some cutting out at further range. I got some red printing on the TuneIn screen stating my "Bitrate was too slow, please increase this," ??????? I clicked OPTIONS in TuneIn and the stream I was able to select said "98% reliability" so how would one INCREASE the bitrate and have you ever seen this????

    -sent from a beautiful Bold 9900
    03-10-17 07:29 PM
  17. anon(9721108)'s Avatar
    Hey Ralph, looks like you're coming up on post # 5000...
    Keep responding and maybe you can claim it

    -sent from a beautiful Bold 9900
    03-10-17 07:30 PM
  18. anon(9721108)'s Avatar
    I'm running the 605 from the ipad bluetooth now and it is perfect :/

    -sent from a beautiful Bold 9900
    03-10-17 07:30 PM
  19. idssteve's Avatar
    Interesting, my 2005 Buick Allure (LaCrosse in the USA) has no bluetooth OR an any auxillary jack for 3.5 or whatever. I was stuck buying CD's for music until I got Spotify.

    Ok so I think I was wrong about the range being the culprit, even though there was some cutting out at further range. I got some red printing on the TuneIn screen stating my "Bitrate was too slow, please increase this," ??????? I clicked OPTIONS in TuneIn and the stream I was able to select said "98% reliability" so how would one INCREASE the bitrate and have you ever seen this????

    -sent from a beautiful Bold 9900
    See it pretty frequently while traveling. Even strong 3G. Depending. Sometimes it complains when playing while a large email attachment is downloading, etc. I'd try checking what else is running, also.
    03-10-17 07:53 PM
  20. goodayeh's Avatar
    This is hilarious !
    The Shop CB site is showing the Motorola product working with the Bold , but not the BlackBerry VM-605!
    Attached Thumbnails 9900:Resurgence of popularity!-tapaupload0.jpg  
    03-10-17 09:06 PM
  21. anon(9721108)'s Avatar
    See it pretty frequently while traveling. Even strong 3G. Depending. Sometimes it complains when playing while a large email attachment is downloading, etc. I'd try checking what else is running, also.
    Man I didn't think I had much running but I will test again tomorrow
    03-10-17 10:07 PM
  22. anon(9721108)'s Avatar
    This is hilarious !
    The Shop CB site is showing the Motorola product working with the Bold , but not the BlackBerry VM-605!
    Lol maybe they have neglected the old Legacy for too long; )

    They are probably losing sales over the VM-605 with people thinking it won't work with the Classic or 9900.

    Can someone tell BLaize or something

    You definitely found some major glitches haha
    03-10-17 10:09 PM
  23. idssteve's Avatar
    I'm unable to find VM605 at ShopCrackberry... ??? Perhaps they've got BellShare or BBW minding the store?? Lol. Or, more likely, you guys bought'em all... ?? Lol.
    mushroom_daddy likes this.
    03-11-17 05:57 AM
  24. littlebuff's Avatar
    I'm unable to find VM605 at ShopCrackberry... ??? Perhaps they've got BellShare or BBW minding the store?? Lol. Or, more likely, you guys bought'em all... ?? Lol.
    I found it in imore shopping page. And that's hilarious when it is not in shopcrackberry.

    Edit: Hang on. Here it is.

    http://shop.crackberry.com/blackberr...medium=content

    Posted from my  Passport
    03-11-17 07:46 AM
  25. idssteve's Avatar
    I found it in imore shopping page. And that's hilarious when it is not in shopcrackberry.

    Edit: Hang on. Here it is.

    http://shop.crackberry.com/blackberr...medium=content

    Posted from my  Passport
    Ah, I see... No matter what you enter as your "Shopping For: " device, they say "This product doesn't work... "

    I tried Classic, 9900, 9930, 9650, PassPort, Z30, Q10, Z10, D60, 8100. "This product doesn't work..." for ANY of them!! Lol. Thru the years, I've used vm605 with all the above except D60. Clearly some incompetence taking place. Sad to see.

    That, combined with the fact I couldn't search my way to the product, doesn't bode well for CBstore future. Are they going AWOL like BBW & Bellshare?? Heartbreaking to see.

    I've also used vm605 with PlayBook and Panasonic CF30 Toughbook for playing to FM. In fact, I don't recall it refusing to work with ANYthing. Pretty safe bet it'll work, imo. Fwiw.
    03-11-17 08:32 AM
8,068 ... 197198199200201 ...

Similar Threads

  1. Weird behavior with my Z30, any clues?
    By the_radeon in forum BlackBerry Z30
    Replies: 9
    Last Post: 06-19-16, 08:56 PM
  2. Where do I download a functioning version of Viber for 10.3.2.2836?
    By CrackBerry Question in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 06-08-16, 06:25 PM
  3. VIDEO:9900 New Apps and Wifi Speed Test
    By Ralph Morgotch in forum BlackBerry Bold 9930/9900
    Replies: 4
    Last Post: 06-05-16, 12:11 AM
  4. Replies: 3
    Last Post: 06-04-16, 11:06 AM
  5. Most of the links don't have anything?
    By Butterlettuce Dibs in forum BlackBerry Z10
    Replies: 1
    Last Post: 06-03-16, 05:36 AM
LINK TO POST COPIED TO CLIPBOARD