1. Arkman1982's Avatar
    Hey everyone,

    I have successully jailbroke my Playbook after updating to OS 2.0. I also was able to root it but when I try to install the honeycomb launcher using DDPB the app doesn't show up on my Playbook. DDPB will run for various lengths of time as I have tried multiple times to install the file and it always says "Done!" but I can never find the file on my Playbook. I am running DDPB on Windows 7 64-bit and I am 100% positive the password and IP I am using is correct as it is the same one I use to root. Also my USB connection is fine as well. Any ideas? Do I need to use a different installer other than DDPB? Any help would be much appreciated.
    12-15-11 10:56 AM
  2. superfathead's Avatar
    I ran into a similar issue. The honeycomb launcher wouldn't show....so what I did was to use either the ICS launcher or ADW Launcher. Both show after install and if you want honeycomb, you can just download it from the android app store after you install these launchers. You will then get the option to use honeycomb or one of the two launchers I listed when you enter android.
    12-15-11 11:25 AM
  3. superfathead's Avatar
    I believe the launcher just acts like a gateway to android and you could put any working APK/bar file on your playbook and use it to do the same thing... you will see what I mean after you get it going...
    12-15-11 11:29 AM
  4. Arkman1982's Avatar
    Thanks for the info! Should I just google the launchers you mentioned or are they hard to find? I will try a different launcher tonight.
    12-15-11 11:34 AM
  5. superfathead's Avatar
    They are surprisingly hard to find already packaged as a .bar. You can try searching for an apk and converting it, but I think there's a link to .bar files under the "working android apps" forum... You might have to scroll a bit but I'm sure there's a link in there someplace.
    12-15-11 12:30 PM
  6. Arkman1982's Avatar
    Will do thanks!
    12-15-11 01:51 PM
  7. Arkman1982's Avatar
    Ok, I was able to get ICS launcher on my Playbook and was able to finish the root. I restart my Playbook and run the ICS launcher and I get a System UIDs inconsistent error and it telling me I should wipe my data partition or my device will be unstable. I got this the first time I ran the app too, but there is a button that says "I'm Feeling Lucky" that I could click last time and then it let me choose to run the app using ICS. However, this time even though the button is there, it won't click for me. I tap and tap and it won't register. Anyone know what this is and what I can do to fix it? I am SOOO close to the Android Market but I can't get this to work. Any thoughts?
    12-15-11 09:43 PM
  8. Arkman1982's Avatar
    Ok I restarted my playbook again and it allowed me to tap the button this time but now I get an application browser stopped unexpectedly error and it won't let me open up the marketplace as it makes me force close the program. Why do I have so many issues? It seems easy for everyone else lolAny thoughts on this?
    12-15-11 10:28 PM
  9. Arkman1982's Avatar
    I should mention the exact file that stops working is android.process.media
    12-15-11 10:29 PM
  10. Arkman1982's Avatar
    And even if I get through and setup a google account it says that a problem occurred while communicating with the Google Servers and asks me to try again later? What is that about?
    12-15-11 10:37 PM
  11. superfathead's Avatar
    it might just be google. Even on my fully working Touchpad with a copy of Cyanogenmod running on it, I occasionally get google telling me "could not connect try again later". When you touch the ICS launcher, it should follow with two options to continue. One is the ICS enviroment and the other is the app player. If you hit ICS launcher, google should automatically try to get you to set your account and after your done it should look like you've got Android on your playbook. If this isn't happening and you're getting errors. I would do a complete re-install of the OS to 2.0 and start over. I know it's a pain.... but you can't be sure you didn't mess something up with all your attempts to get the launcher on.
    12-16-11 08:30 AM
  12. superfathead's Avatar
    Oh, before you do that however... I read someplace they just released a new OS version. So make sure you either know how to downgrade if you have to, or that this new OS doesn't break the jailbreak.
    12-16-11 08:32 AM