02-17-13 10:21 AM
31 12
tools
  1. antiRIM's Avatar
    That version is newer than mine but it says its locked and I can't download fml.

    Sent from my BlackBerry by Choice using Tapatalk
    I'm not around my PC right now, but I just tried and it worked fine on my playbook.
    BB_Bmore likes this.
    01-29-13 10:50 PM
  2. BB_Bmore's Avatar
    Yea its locked for me but Ill message you at a later date and maybe we can do business
    I'm not around my PC right now, but I just tried and it worked fine on my playbook.
    01-29-13 11:39 PM
  3. RapsFan1981's Avatar
    Fixed it
    02-08-13 05:35 AM
  4. jmd.aKBar's Avatar
    hahaha... congrats!!
    02-10-13 12:45 AM
  5. thatplaybookguy's Avatar
    maybe you could post a tutorial if its different than the other one you followed. glad your pb is back to normal.
    02-17-13 08:20 AM
  6. RapsFan1981's Avatar
    I followed antirim's directions and used the newer tool
    02-17-13 10:21 AM
31 12

Similar Threads

  1. Replies: 8
    Last Post: 05-22-12, 11:53 AM
  2. Replies: 12
    Last Post: 01-25-10, 12:05 PM
  3. Bricked storm when trying to upgrade to .230 (JUM Error 545)
    By aronface in forum Storm OS Discussion
    Replies: 20
    Last Post: 09-23-09, 01:18 PM
  4. Upgrading to .90 on my 9500 bricked it
    By nmonger in forum Storm OS Discussion
    Replies: 39
    Last Post: 01-24-09, 04:23 AM
  5. Upgrading to .90 on my 9500 bricked it
    By nmonger in forum BlackBerry Storm
    Replies: 11
    Last Post: 01-22-09, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD