1. gadgetangelo's Avatar
    Hey all,

    Im not sure if this is the right forum/group to post this in but I thought Id start here.. I have a new PB running OS 4869 and I am totally unable to download apps from the appsWorld, i simply get error 0007.. Everything else internet works well, have even installed google market(play) and it works fine... So Im just wondering is it something I did when install/rooting?
    Alas I havent found a "single" step by step thread to everything, but pieced together bits from multiple threads..

    These are the steps I did
    - Started initial install, PB downloaded OS2.1
    - just before reboot i used "cfp resetqnxosregion", which reset the NVRAM
    - the I used cfp load qcfm.os.com.qnx.coreos.qcfm.os.sdk.4869.79475.sign ed.bar (obtained from playbook elite)
    - Rebooted all fine,
    - then installed the apps seperately, not all of them mind you , using ddpb
    - used dingleberry to obtain root
    - installed google market/play

    so far all good, except the native apps world wont install apps and gives error 0007

    Finally different question
    playbook elite offers newer roms, e.g. 6149,7111 & 7971, am I correct in that 6149 is the latest I can use and still keep the root functionality?

    many thanks all!
    10-31-12 05:20 AM
  2. gadgetangelo's Avatar
    Didnt get any replies to this ( :-( ) but I solved it!

    I solved this by upgrading to 6149, which I understand to be the latest version that is still rootable
    here are the steps I followed

    1. Find the 6149 firmware, I got mine from Welcome To Playbook Elite
    2. unrar it to your hard disk
    3. within the expanded directory find the file qcfm.os.com.qnx.coreos.qcfm.os.sdk.6149.92203.sign ed.bar and use something like 7zip to extract out the qcfm.os.com.qnx.coreos.qcfm.os.sdk.6149.92203.sign ed file (ie not bar file)
    4. extract the qcfm.os.com.qnx.coreos.qcfm.os.sdk.6149.92203.sign ed to C:\temp (or somewhere similar), rename it to 6149.signed
    5. download cfp from somewhere (search google, these forums etc)
    6. with cfp in the same directory as the 6149.signed file issue "cfp load 6149.signed " from windows

    this will flash the firmware and then reboot the playbook
    7. Download and install DDPB from DDPB – PlayBook Tool
    8. Ensure Playbook is in developer mode, connect to playbook from ddpb
    9. Add all (bar) files in the unrar'd firmware.rar file EXCEPT qcfm.os.com.qnx.coreos.qcfm.os.sdk.6149.92203.sign ed.bar
    10. select all files and then issue install
    11. Reboot playbook and rejoice!

    hope this helps someone else
    10-31-12 07:24 PM
  3. Mugenski's Avatar
    Thanks man, helped me out

    I absolutely love it when people come back to posts and put in their solution they found.
    11-04-12 05:02 AM
  4. gadgetangelo's Avatar
    11-04-12 05:19 PM

Similar Threads

  1. Install error 0007 on playbook
    By ragdeiii03 in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 08-29-12, 08:20 PM
  2. Opera 4.1 Installation errors
    By s17nj in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 03-06-09, 08:11 AM
  3. Firmware .194/.201 INSTALL-ERROR?
    By DinhoGrande in forum BlackBerry Bold 9000
    Replies: 11
    Last Post: 12-09-08, 06:51 PM
  4. DM installation error
    By GiftaGab in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 06-17-08, 03:46 AM
  5. Desktop Manager Installation Errors
    By JBurnett in forum Desktop Software
    Replies: 4
    Last Post: 06-09-08, 10:57 PM