1. torches's Avatar
    Hello all,

    Just downloads do Zinio today, never used nor heard it before reading all the hype on CB. So I quickly created an account, and tried to add subscriptions but my "Shop" tab at the top seems to be greyed out for some reason? Btw, it seems to be a cool app and native as well, so would like to get it working ASAP!

    Thanks,

    torches
    03-20-12 05:11 AM
  2. mem0ryburn's Avatar
    have you registered and signed in sir?
    03-20-12 07:02 AM
  3. Sith_Apprentice's Avatar
    Try signing out and signing back in. Mine was a little buggy at first too but after that it worked flawlessly.
    frogodilosauras likes this.
    03-20-12 07:27 AM
  4. mem0ryburn's Avatar
    have you registered and signed in sir?
    after rereading (edit: fully reading?) the op, I see that you have, sorry :P
    03-20-12 07:50 AM
  5. robsteve's Avatar
    Is there a free/sample magazine to try out the app?
    03-20-12 07:54 AM
  6. dusdal's Avatar
    I had this grayed out shop button when I was using bridged internet. It seems like you need to be on wi-fi to shop for now.
    03-20-12 10:55 AM
  7. torches's Avatar
    Thanks for everyone's input. Tried logging out then back in, but didn't seem to work either. Also, when I click the settings "gear wheel" in the bottom right-hand corner, the first two tabs "Account Setting" and "International" are greyed out. Add to the fact I never received an official confirmation email after creation of my account today (I presume this is auto-generated? Could be wrong) leads me to believe my account creation wasn't registered??

    Thanks.
    03-20-12 12:25 PM
  8. bbqkid8's Avatar
    I would check your email. I can't remember if Zinio sends a confirmation email to newly registered users where you'd have to click on a link to activate your account.
    03-20-12 12:55 PM
  9. JudeBishop's Avatar
    I had the same problem. I fixed it by providing my billing and credit card info in the my account section of the Zinio website.
    04-25-12 08:14 PM
  10. frogodilosauras's Avatar
    I had the same problem. I just signed out and signed back in and it solved the issue. IMHO the Zinio app is pain in the a** to use. Pages not loading, portrait mode not working properly when the orientation lock is on, sometimes unable to go further if I flick through the pages quickly etc. Its a shame there were no updates to the app.
    04-26-12 07:20 AM
LINK TO POST COPIED TO CLIPBOARD