1. fnguyen's Avatar
    Hi all,

    I recently tested the two XBMC apps that are in app world for the playbook. The one called XBMCmote connects nicely with both my macosx and pcw7 with xbmc 10.1 but the app only allows to press up, down, left, right enter and back, whereas the xbmc remote app has a nicer UI and more options. The problem is that it does not connect to neither of my systems basically just displaying on the playbook that the server requires to login and asks for username and password. I can't figure out which one I am supposed to use, I tried the ones set up on XBMC and the ones to log in on both computers but neither of those actually work.
    The ap developper kindly responded promptly to my emails but was not able to figure out the problem yet. Can anybody from CB help?
    07-14-11 08:22 AM
  2. mca312's Avatar
    I couldn't get mine to work either as I was getting the same error. I emailed the dev and he never responded to me. I just gave up and chalked it up to a loss.

    I'll be following this thread to see if you find a solution
    07-14-11 10:14 AM
LINK TO POST COPIED TO CLIPBOARD