1. Bluemoonjules's Avatar
    Anyone else getting alert that 1.5.4 is available, but then when you go to update, there is no update option?
    06-10-12 02:29 PM
  2. pacoman03's Avatar
    I think that this has happened with a few apps lately, premature notification. I think an update will probably be available in the next couple of days.
    06-10-12 03:20 PM
  3. BuzzStarField's Avatar
    I think that this has happened with a few apps lately, premature notification. I think an update will probably be available in the next couple of days.
    There is an App World bug and RIM says they are working on it. You may or may not get access to the upgrade if you wait and try again. Up until Friday, I was advising people to delete the app, restart the device and then reinstall the app. This was working until sometime on Friday when people actually starting getting downgraded to version 1.5.1 when the tried this option.

    This problem is affecting many other developers and it is not doing our businesses any favours. To top it all off, I will have another significant improvement to P&V ready for submitting tomorrow afternoon. I may have to delay the release until RIM fixes the bug.

    There are a couple of other threads here on this subject and a couple more in the official development forum:

    Download wrong version - BlackBerry Support Community Forums

    Users can't install new release - BlackBerry Support Community Forums
    06-10-12 03:32 PM
  4. BigAl_BB9900's Avatar
    There is an App World bug and RIM says they are working on it. You may or may not get access to the upgrade if you wait and try again. Up until Friday, I was advising people to delete the app, restart the device and then reinstall the app.
    This approach worked for me - as I could not work out any other way of 1) doing the update, & 2) getting rid of the annoying exclamation mark symbol

    Btw - the app is great!
    BuzzStarField likes this.
    06-10-12 04:27 PM
  5. madcat11's Avatar
    Keep trying. I got it on the fourth or fifth try.
    06-11-12 02:05 AM
  6. BuzzStarField's Avatar
    RIM thinks they have located the cause of the problem at least as it pertains to What's up. The updates should start flowing to all users again. For what it's worth the problem was not caused by anything I did - rather there was a bug at RIM's end.
    jafobabe and app_Developer like this.
    06-11-12 11:02 AM
  7. GordonTGopher's Avatar
    Works for me now!

    Gordon
    BuzzStarField likes this.
    06-11-12 12:12 PM
  8. Bluemoonjules's Avatar
    First time it's happened for me and it still isn't working - have already deleted then reinstalled a couple of times....quite annoying, isn't it.

    Another thing to wait for, then....
    06-11-12 01:58 PM
  9. BuzzStarField's Avatar
    First time it's happened for me and it still isn't working - have already deleted then reinstalled a couple of times....quite annoying, isn't it.

    Another thing to wait for, then....
    Version 1.5.4 was re-released in the normal manner so it will that time to propagate to all of RIM's servers. It could take anywhere from a few minutes to several hours for it to be available in your area.

    BTW the "fix" is really just a work-around so if some developers have not changed the language of their release from "English" to "All Languages" then people outside the U.S. and Canada are not likely to see any improvement.
    06-11-12 02:17 PM
LINK TO POST COPIED TO CLIPBOARD