Built for Business - Learn more about BlackBerry KEY2
  1. dynoberry's Avatar
    Hi Folks

    I bought a new 64GB Playbook and updated the OS to 1.0.8.6067. I am in the USA and chose that as my country during the initial setup. My problem is I do not have a video chat app.

    There are a few threads I have seen regarding this but not one really providing a clear step by step procedure on how to add the app.

    Other than this, I love my new tablet!

    Any help will be appreciated

    D
    Mschnurr likes this.
    02-16-12 01:37 PM
  2. pkcable's Avatar
    2 things you can try. First see if there is another update, click on the gear icon in the upper right corner of the screen, then select Software Updates, then click on Check for Updates. Also you can try App World, click on the App World icon (the BB symbol) then select uninstalled Apps, and see if it's there and you can then restore it.
    02-16-12 02:03 PM
  3. dynoberry's Avatar
    I checked for a new update and there isn't one. "Uninstalled Apps" also does not show the video chat app. I searched for it on the App World and it is not there. I have noticed from other posts that this is happening on the 64GB versions. I don't know if this plays a part.
    02-16-12 02:21 PM
  4. pkcable's Avatar
    Ok, last suggestion, is to try Desktop Manager. You might need to install it, if you are not already a BB person. It's a computer program you run on your PC or Mac that is used to backup, and sync stuff from your PC/Mac to the BB device. The same DM works for both BBs and the PB. Connect your PB to your computer via the USB cable and then run Desktop Manager. It SHOULD prompt you for an update and load any missing programs back on to your PB.
    Superfly_FR likes this.
    02-16-12 02:50 PM
  5. TMP123's Avatar
    I have two of the 64GB pb's as well and have tried all the above as well and no deal. I have the 2.0 on both.
    02-16-12 03:29 PM
  6. dynoberry's Avatar
    I tried DM and it did not prompt me to update because it claims I have the latest version. Hopefully, the 2.0 update will restore it.

    Thanks for the suggestions
    02-16-12 04:18 PM
  7. robsteve's Avatar
    There was a thread here where the only solution was to return it and get one from another retailer. In that case they tried two at Walmart, they both were missing the video app and they nothing would fix it. He brought the second one back to Walmart and got one from Staples or another retailer and the video chat was there.

    My guess is that some PlayBook PINs were coded into the system to prevent video chat, perhaps initially configured for a military/government or commercial customer. Similar to how the phones can be ordered without a camera.
    02-16-12 04:37 PM
  8. balding1's Avatar
    I have two of the 64GB pb's as well and have tried all the above as well and no deal. I have the 2.0 on both.
    No video chat in beta 2.0
    02-16-12 04:43 PM
  9. Phylth's Avatar
    I just gave my father-in-law a 16G Playbook specifically so he could video chat with the kids on our 32G, and I'm hitting the same issue. This is the current 1.0.8.6067 OS. Went through initial setup as usual (this is my 3rd PB) and lo and behold, no video chat app. Also missing are the NFB and Youtube apps, and Twitter. Have now reinstalled the OS by way of the desktop app twice with no change. Bought it in Canada and setting it up for Canada.

    Must say I wouldn't mind so much if dad-in-law weren't tapping away on his ipad as I continue to make excuses for the PB...

    D
    02-16-12 06:03 PM
  10. Double_J75's Avatar
    Call rim. They have a support # and were helpful for me.
    02-16-12 06:28 PM
  11. artemis17's Avatar
    No.... The reason why video chat may not show up on a device is mainly due to where you do the update from. Video chat is blocked in certain regions so for example if you are in Saudi Arabia and you do your playbook update video chat among other things will be missing due to that regions rules. I have has a person who lived in Canada and had a dsl Internet who could not get video chat doinh update at his home when he used a different wifi to update with a different ISP VIDEO chat came back. For some reason the playbook may think your are somewhere else because of your Internet. So that is my suggestion go to a different wifi verify its a different ISP and do a security wipe. Also make sure your running any developers beta.
    Last edited by artemis17; 02-16-12 at 08:24 PM.
    sdk1 likes this.
    02-16-12 08:21 PM
  12. dynoberry's Avatar
    I am in California and have tried reloading the OS from two different locations/ISP. Still no video chat.

    I called RIM and they want to know the brand of my router to see if my firewall is blocking the download..

    This is getting ridiculous. Not a happy camper right now
    02-16-12 08:25 PM
  13. artemis17's Avatar
    Ya it is very much so a firewall Internet issue and couldn't agree more it doesn't make much sense but that's what it is
    02-16-12 08:26 PM
  14. artemis17's Avatar
    Who is your ISP and what is our router brand model?
    02-16-12 08:27 PM
  15. Phylth's Avatar
    I just got off the phone with RIM on this -- evidently it's a widespread problem right now, with customers calling support from across Canada and the US. They're working on it and promised they'd call me or email when there was a solution. I will share it here.

    Dave
    02-16-12 08:52 PM
  16. kbz1960's Avatar
    Anyone try doing a debrick?
    02-16-12 08:55 PM
  17. swyost's Avatar
    I have two of the 64GB pb's as well and have tried all the above as well and no deal. I have the 2.0 on both.
    The 2.0 beta does not include video chat.
    02-16-12 08:56 PM
  18. Phylth's Avatar
    Anyone try doing a debrick?
    I did -- twice. No dice. Also tried security wipe likewise without improvement. Just got a note from RIM support that they think it could be specific to a few ISPs but haven't nailed it down yet.

    Dave
    02-16-12 09:40 PM
  19. Phylth's Avatar
    Apparently the problem has to do with either the ISP or the wifi router.

    At RIM's instruction I took the Playbook to my office where we use a different ISP. Following a security wipe the PB downloaded an 87Mb "update" then the missing apps were back. Note that it was not just video chat that was missing: Kobo Books, Twitter, NFB and some others were also not showing up.

    So the bottom line is that either my brand-new Motorola SBG6580 router (supplied by my ISP) or my ISP itself were somehow communicating to the Playbook that it was not in the correct region. As a result it downloaded its barebones OS rather than the usual one, meaning various apps were missing. I took it to another network, did a security wipe and the missing apps appeared.

    I hope this assists others including the OP. RIM support has gone above and beyond helping me with this (although I'm frustrated that it would be a problem in the first place).

    Dave
    02-17-12 08:15 PM
  20. mughni's Avatar
    Ok the Video chat is missing on my PB running the latest OS as well. I'm from UAE so understandably they have managed to restrict the video chat app in this region.

    But is there any solution to it? i remember when apple initially launched their facetime app, it was automatically banned in the ME, then somebody from Cydia came up with a tweak which makes facetime accessible.

    So I am asking again, is there any solution to it? cant any one come up with a tweak to open such hidden features?
    03-15-12 07:46 AM
  21. A groov's Avatar
    I have a 16 gig playbook and my dad has a 32 gig my dad has video chat but when I tried to move it it said error Error Code, (I don't remember the error code) than it was gone, dissapeered, poof in thin air. can someone help me Please?
    03-10-13 07:42 AM
  22. FF22's Avatar
    I have a 16 gig playbook and my dad has a 32 gig my dad has video chat but when I tried to move it it said error Error Code, (I don't remember the error code) than it was gone, dissapeered, poof in thin air. can someone help me Please?
    Sounds like he/someone had moved all the icons off the Dock (quick launch icons). There is a known bug. If all icons are moved off the dock, then if you move icons back to it, they disappear. The fix is to move EVERY ICON, one at a time, to the dock and watch each one DISAPPEAR. Even icons on the left or right panes/panels. All must be moved and disappear and then Reboot.

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    03-10-13 12:18 PM
  23. snackbar's Avatar
    I did a debrick on two PB......same thing....Video chat and a few other apps missing.
    When I called the pb using Video Chat on a third PB, the Accept/decline line showed up, but the app would not run past the point.
    09-19-15 01:24 PM
  24. pacoman03's Avatar
    Search this forum. All of the bar files for system apps have been posted in the past. Find the bars you need and then sideload them.
    09-19-15 04:12 PM
LINK TO POST COPIED TO CLIPBOARD