1. bb.pl's Avatar
    With os 2.0 update.... is vevo working? It is not loading videos anymore. Only a handful of apps and now this isn't even working....seriously.
    And ofcourse this is not Rims fault.
    02-26-12 12:17 PM
  2. BLUEFISH44's Avatar
    Working fine here, installed before the OS 2.0 update.
    Delete and re-install maybe?
    02-26-12 12:24 PM
  3. NaijaBerry's Avatar
    Disappeared from My World in appworld after the update and can't find it in appworld any longer!
    02-26-12 12:34 PM
  4. BLUEFISH44's Avatar
    Disappeared from My World in appworld after the update and can't find it in appworld any longer!
    Its still available here in Canada, however if its dropped from your store its available for side loading from here.
    Blackberry Playbook Android Apps | Good e-Reader Android App Store - We support Kobo Vox, Kindle Fire, Blackberry Playbook and More
    02-26-12 12:58 PM
  5. TeaBoy's Avatar
    Works Fine with my PB. Running Offical 2.0 here
    Just dislike the Ad's before the music video starts.
    02-26-12 12:59 PM
  6. bb.pl's Avatar
    Working fine here, installed before the OS 2.0 update.
    Delete and re-install maybe?
    Tried that doesn't work. App opens up and hangs in without playing videos...
    You have to be really innovative to make a tablet that has this much crap for app and for any usability.

    Now waiting on a bb fan boy to post about using a browser in 3 2 1....
    02-26-12 01:00 PM
  7. BLUEFISH44's Avatar
    Tried that doesn't work. App opens up and hangs in without playing videos...
    You have to be really innovative to make a tablet that has this much crap for app and for any usability.

    Now waiting on a bb fan boy to post about using a browser in 3 2 1....
    Sorry its not working for you but its hard to blame RIM and the OS 2.0 upgrade when its working for so many people. Not a fanboy here, just the facts.
    02-26-12 01:21 PM
  8. contender's Avatar
    Mine works flawlessly, even works when I use blackberry bridge. I did have problems after installing OS 2.0, but I just deleted and re-installed it.
    02-26-12 01:22 PM
  9. needforbbx's Avatar
    VEVO app has been a real thorn from the start. It works for a bit then stops working - hangs at startup. You have to delete and reinstall until the nxt time it hangs (speak from exp). You are better off going directly to the website to watch.
    02-26-12 01:24 PM
  10. itwascasper's Avatar
    Mine is working just fine. I actually think it's working better now on os2.0 than it was on os1 (which should be the case for all apps).
    02-26-12 01:29 PM
  11. jermaine1082's Avatar
    Open urban rude as , but I'm having same problem deleted it reinstalled but vevo always had issues such as making a playlist would sometime make vevo not start. I will wait and see if anyone has a solution not start insulting people that are trying to help.
    02-26-12 01:41 PM
  12. kozmonaut's Avatar
    02-26-12 04:54 PM
  13. Bobcat665's Avatar
    I've never had that many problems with VEVO before and practically none since the upgrade to 2.0. Anyone who *does* have major problems are very much in the minority, IMHO...
    02-26-12 11:12 PM
  14. BBOttawa's Avatar
    Works great for me on 2.0!
    02-26-12 11:38 PM
  15. taylor96's Avatar
    Downloaded it last nite and works fine for me..
    02-27-12 08:39 AM
  16. BarracudaBob's Avatar
    I've noticed that Vevo works fine if you don't have a playlist. As soon as I create one it has problems starting up.
    02-27-12 09:10 AM
  17. jermaine1082's Avatar
    @barracudabob had that problem with os1 can't use vevo enough as is now to make playlist. It's funny I only came to this post to read issue see if I could help, but I haven't used vevo since os2 before reading this post then said well crap not working for me either.
    02-27-12 09:18 AM
  18. Blacklac's Avatar
    My experience, sometimes it works and sometimes it doesn't. :/
    02-27-12 12:36 PM
  19. Majestic Lion's Avatar
    Didn't work, uninstalled, rebooted, reinstalled, still didn't work, re-uninstalled.

    Vevo has a bad habit of censoring lyrics anyway so blah. To the YouTubemobile, Batman!
    02-27-12 01:12 PM
LINK TO POST COPIED TO CLIPBOARD