1. bbquincar's Avatar
    VEVO has been upgraded already to 2.0 in app world not sure of any changes yet. must just be bug fixes .
    08-08-11 08:58 PM
  2. lnichols's Avatar
    Hopefully it lets it buffer more before starting. Seems like I get a studder 5 seconds in on every vid then it runs fine for the rest of the video.
    08-08-11 09:40 PM
  3. psiclne's Avatar
    Hopefully it lets it buffer more before starting. Seems like I get a studder 5 seconds in on every vid then it runs fine for the rest of the video.
    I get the same thing, and it doesn't look like its in HD.
    08-08-11 10:44 PM
  4. redk's Avatar
    It comes in standard for me then hiccups and turns into HD
    08-08-11 10:48 PM
  5. BaconMunch's Avatar
    I was hoping that it could keep the video playing while you search for new videos to add to the playlist. Perhaps this is included in 2.0.
    08-09-11 02:51 AM
  6. gavinn's Avatar
    Not available in Australia.
    08-09-11 03:15 AM
  7. imascare's Avatar
    i pointed it to canadian proxy server and away i go too slow for it to be released down under....but yeah same problem with buffering that everyone else has, much quicker in youtube itself
    08-09-11 06:34 AM
  8. awattwell's Avatar
    Hopefully it lets it buffer more before starting. Seems like I get a studder 5 seconds in on every vid then it runs fine for the rest of the video.
    Thank god it happens to everyone, I thought I was in the matrix.
    08-09-11 08:37 AM
  9. bembol's Avatar
    Updates sometimes can be a bith! I was loving VEVO (1.0) last night with no issues or lags.

    I woke up today and it's a mess, I didn't know it updates automatically. Now I can't even play Videos without it buffering, skipping!

    08-09-11 01:01 PM
  10. Spaceheater's Avatar
    Cool, maybe they got rid of all the crappy pop music that was on there!
    08-09-11 01:05 PM
  11. DaveTheA's Avatar
    My first attempt at using Vevo 1.0 froze after about 5 seconds. Version 2.0 plays okay.
    08-09-11 03:16 PM
  12. andrewmcwhirter's Avatar
    v2 doesn't work for me. It hangs on the start screen. The previous version worked fine
    08-09-11 06:32 PM
  13. vespajet's Avatar
    The buffering is still an issue for me even after the update. I've had the Vevo app on my iPod touch and I can't recall ever had any buffering issues.
    08-09-11 08:18 PM
  14. shabelev's Avatar
    It must be a mistake in the App Store. If you click in the About menu inside the App it still shows Version 1.0
    08-09-11 08:29 PM
  15. bbquincar's Avatar
    It must be a mistake in the App Store. If you click in the About menu inside the App it still shows Version 1.0
    i noticed that as well. i deleted the app and re downloaded it and it was the same.
    08-09-11 11:42 PM
  16. Just Me's Avatar
    VEVO is awesome. Remember back when Much & MTV only played music videos on TV. This app and my HDMI cable have taken me back to that most excellent time. Thanks VEVO!
    08-13-11 10:01 AM
  17. acdcrocks's Avatar
    VEVO unavailable in India
    08-13-11 05:21 PM
  18. 4_espresso_shots's Avatar
    Just installed it ! Only one minor hiccup on a vid, but no other issues here. I'm glad there's a VEVO app for playbook: it was one of my favorite apps on my iPad, and now I get to use it on my preferred tablet

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-11 10:04 AM
LINK TO POST COPIED TO CLIPBOARD