1. rdonnelly's Avatar
    I used the same setting I have in Thunderbird as well as trying the PB defaults, and I just get errors about security. If some one gets this working I will be all ears.
    02-21-12 07:52 AM
  2. rdonnelly's Avatar
    pop:
    port 110 SSL off

    smtp:
    do not use SMTP user name or password, smtp port 25, smtp encryption off
    rrrebo likes this.
    02-21-12 09:33 AM
  3. rrrebo's Avatar
    I had to clear the SMTP name and pw it put in by default, as RR does not support SSL or SMTP authentication.
    02-21-12 01:47 PM
  4. Tim4561's Avatar
    @rrrebo:

    PLEASE tell me how you managed to disable the SMTP authentication...it's driving me nuts, I can't find any way on my Playbook of preventing the password field from being populated when I try to set up SMTP, as my provider (Vispa) asks for identical settings to RoadRunner...

    Cheers
    Tim4561
    02-29-12 07:42 AM
  5. rdonnelly's Avatar
    @rrrebo:

    PLEASE tell me how you managed to disable the SMTP authentication...it's driving me nuts, I can't find any way on my Playbook of preventing the password field from being populated when I try to set up SMTP, as my provider (Vispa) asks for identical settings to RoadRunner...

    Cheers
    Tim4561
    Make sure SSL is off, clear the fields SMTP username and password, SMTP encryption set to off. If you use Thunderbird or Outlook on your PC, make sure pop and smtp address are entered the same way in your PB
    rrrebo likes this.
    02-29-12 08:52 AM
  6. Tim4561's Avatar
    Thanks guys - have tried this, all is fine until I press "Save your settings". Doing this automatically pops a password into the "SMTP Password" field again. Settings save fine, but any attempt to use any outgoing email causes my provider's SMTP server to throw an error, as it will block any attempts at user-based authentication. The error message is singularly unhelpful: "There was an interruption in sending your message".

    Is there anything else I can do? Is this in fact a problem unrelated to authentication???

    Cheers

    Tim4561
    02-29-12 10:34 AM
  7. rdonnelly's Avatar
    Thanks guys - have tried this, all is fine until I press "Save your settings". Doing this automatically pops a password into the "SMTP Password" field again. Settings save fine, but any attempt to use any outgoing email causes my provider's SMTP server to throw an error, as it will block any attempts at user-based authentication. The error message is singularly unhelpful: "There was an interruption in sending your message".

    Is there anything else I can do? Is this in fact a problem unrelated to authentication???

    Cheers

    Tim4561
    You could give your ISP tech support a call for help, or take a look here?

    https://duckduckgo.com/l/?u=http%3A%...bird_Setup.pdf
    02-29-12 11:30 AM
LINK TO POST COPIED TO CLIPBOARD