08-01-12 04:37 PM
33 12
tools
  1. rkennedy01's Avatar
    Update: Google Maps worked fine when I tested it at home, but I suspect it got its position by WiFi router. Yesterday I took my PlayBook with me on a little walk, first it wasn't able to catch a GPS signal at all, then I tried to turn WiFi on, after a few moments it showed my position in a house nearby, but the arrow didn't move when I walked further and then disappeared again. Also tried Locus, didn't catch a signal at all. So did I do something wrong, or do I have to set something up in order to get GPS in Google Maps working?
    No idea what you might have done wrong, but for me it's simply a matter of loading Google Maps and pressing the compass button in the upper right corner. Sometimes I have to do it twice, but it always acquires the signal within 30-45 seconds. This is true even if I start the app "cold" in the middle of nowhere (no wifi for miles). Then, once it has acquired the GPS lock, it holds it and accurately tracks my movement on the map, including which direction I'm facing. This is true both when I'm walking and driving in my car.

    So, not sure what to tell you. For me it just works. Period. In fact, other than the Settings page bug, the app is flawless. I normally rent a GPS unit when I do a major road trip in the States, but next time I'll likely forego that option and just use my PB. I have that much confidence in it.

    RCK
    07-06-12 12:37 PM
  2. bbaleno's Avatar
    google maps works fine, but the navigation part seems to not hold a gps signal well. I dont know why. its the same program


    I turned off wifi assistance and it seems better. I will update this later to see if it is truely better
    Last edited by bbaleno; 07-06-12 at 03:36 PM.
    07-06-12 03:10 PM
  3. smweb's Avatar
    Google Map installs properly, but then black screen. Any workable BAR (I downloaded the one from goodereader)?
    07-07-12 08:21 AM
  4. sjc1963's Avatar
    How simple is the UI of Navigator. I am hesitant to buy another program with an impossible UI.
    It's quite easy to use.
    07-07-12 09:45 AM
  5. Ruslan Botsyurko's Avatar
    Google Map installs properly, but then black screen. Any workable BAR (I downloaded the one from goodereader)?
    Try to do a reboot. I had exactly he same issue, but after a reboot it was fixed.
    07-07-12 10:24 AM
  6. smweb's Avatar
    ^ rebooted 3/4 times nothing but black screen. Same with TelNav 5. There are other Android apps that work though
    07-07-12 10:43 AM
  7. neuromonkey's Avatar
    Does anyone TRULY use their PB for in-car navigation? And if so, what apps are you using?
    It is completely ridiculous that nobody--Garmin, TomTom, Navigon, Magellan, etc.-- NOBODY has written a real, standalone GPS app for the Playbook. I have a few dedicated GPS devices, and I'd love to use the PB's 7" touchscreen instead.

    Garmin, where the are you? Take my money!
    08-01-12 02:40 PM
  8. clowrym's Avatar
    It does, but you don't need to open settings. All the main features work fine, you can even cache an area to offline without going to settings because there's a button for that Both map search and navigation work fine.
    I find 9 out of 10 tries Navigation looses GPS signal in the first 30 seconds when using Navigation.

    never looses signal when im just using the maps though
    08-01-12 04:37 PM
33 12
LINK TO POST COPIED TO CLIPBOARD