1. jhimmel's Avatar
    Now when I go to App World, the "Free" filter no longer works - no apps show up. Anyone else?
    07-06-11 07:31 PM
  2. sj-performance's Avatar
    just checked mine and its fine
    07-06-11 07:50 PM
  3. jhimmel's Avatar
    just checked mine and its fine
    Really? So if you select a Category at the top left, and then filter on Free on the top right, it's still working? I just rebooted my Playbook and tried again - still no good.
    07-06-11 08:09 PM
  4. sj-performance's Avatar
    Really? So if you select a Category at the top left, and then filter on Free on the top right, it's still working? I just rebooted my Playbook and tried again - still no good.
    ok now when i tried that it doesnt work...it doesnt filter free apps
    07-06-11 08:17 PM
  5. Erandhawa's Avatar
    are you talking about the device app world or we app world? device appworld hasnt been upgraded yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-11 08:19 PM
  6. jhimmel's Avatar
    Okay, thanks for checking again.
    BTW, moderators, this appears to be a Playbook only issue. Thats why i posted it here. my BB Storm2 shows no issues.
    07-06-11 08:20 PM
  7. rexxenex's Avatar


    thats all i get when i go to app world now
    07-06-11 08:21 PM
  8. jhimmel's Avatar
    are you talking about the device app world or we app world? device appworld hasnt been upgraded yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    Don't know what a we app world is. This is the Playbook forum, so just take your Playbook and open app world and check it out. Just follow the instructions I gave to sj.
    07-06-11 08:26 PM
  9. jhimmel's Avatar


    thats all i get when i go to app world now
    That's okay. You can still drill into those two categories and go to the sub-categories. Then when you get to the apps, use the FREE filter on the top right and all the apps disappear. See?
    07-06-11 08:28 PM
LINK TO POST COPIED TO CLIPBOARD