1. Bill Clinton's Avatar
    I promise I have searched the forums for help. I am new using the PB but am fairly technical. I purchased My Folder Manager because it stated it could access my SD card in my phone. When I click the SD card after the bridge is active it stays at Please Wait...and never accesses the card. When I go into the bridge file app of the PB I can navigate the folders on the card but never see files. I can see that others have had this problem but some say it does work. My phone is using a corporate BES so I suspect that might be affecting it. I was hoping before I spend too much time with this someone had a suggestion that works.

    Thanks
    02-11-12 08:33 AM
  2. FF22's Avatar
    BES is probably restricting access. Is the card/data encrypted?
    02-11-12 10:08 AM
  3. kjic13's Avatar
    Have you tried pressing the Bridge icon at the top of your Playbook and "unlocking" your phone first? That's the same problem I had and a quick unlock fixed all my woes.
    02-11-12 10:09 AM
  4. Bill Clinton's Avatar
    I just tried it and no go. Whats odd is the files on the BB itself are seen and there is a bridge folder in the documents folder that I can see a file in. I wonder if I just move the folders I want to have access to to the bridge folder - will that solve my problem. I checked and my sd card doesn't show encrypted from what I can tell.
    02-11-12 10:48 AM
LINK TO POST COPIED TO CLIPBOARD