1. nanddm98's Avatar
    Got an email from RIM stating I had downloaded wrong version of Bridge. Deleted the older version as directed and it will not allow me to reinstall. It shows in App World as uninstalled but the reinstall option is not available. I cannot find a work around. Any suggestions?
    12-26-11 09:35 AM
  2. martinjdub's Avatar
    i have the same issue.


    see this link....

    http://btsc.webapps.blackberry.com/b...ites/search.do
    cmd=displayKC&docType=kc&externalId=KB29378&sliceI d=1&docTypeID=DT_SUPPORTISSUE_1_1&dialogID=1911670 989&stateId=0 0 1911672486
    12-26-11 09:58 AM
  3. gjoseph14's Avatar
    I got the email as well, and I just did what it said.

    1. Delete Bride
    2. Update App World
    3. Search for and install Bridge again

    It looks like Bride 1.0.7.5 has been removed from App World. The "new" version downloaded is 1.0.7.4.
    12-26-11 10:09 AM
  4. kbz1960's Avatar
    Have you refreshed app world? Not sure if the older phones have the refresh option or if you need to hold alt and while doing so hit r s t
    nanddm98 likes this.
    12-26-11 10:10 AM
  5. nanddm98's Avatar
    Refreshing App World did it. thanks
    12-26-11 10:54 AM
  6. SDM7171's Avatar
    Given that I usually keep the bridge hidden anyway, and that its only menu option is to add more playbooks (and I only have one)......

    why would I need to go through all this? Bridge works now.
    12-26-11 12:15 PM
  7. ungibbed's Avatar
    I got that email early yesterday. Foolishly thinking RIM did something right, I followed the steps and app world was buggered on my phone and it took nearly an hour to get everything back the way it was.

    App world wanted to be updated to the 3.x.58 and on my 9700, that version has no icon to launch it despite being installed. Had to roll back to .56 from the web browser, and re-install Bridge as once I deleted it, I had no reinstall option.

    Ugh...

    All is well now and will disregard such nonsense emails from RIM in the future.
    12-27-11 02:37 AM
  8. martinjdub's Avatar
    KB24714-How to clear the BlackBerry App World cache

    refreash app wold worked for me!

    thanks RIMPIRE!
    01-02-12 12:22 PM
LINK TO POST COPIED TO CLIPBOARD