1. pob75's Avatar
    i am VERY new to the PB and sideloading i have followed all the instructions but
    the "kindle" one is not going over to my PB the only difference i can see is the fact compared to the instructions i followed i seem to have 2 ip addresses, could this be the problem?
    i have tried both of the ip addresses but neither makes any difference.
    Also before i get told off i have trawled the threads for help but can't find the answers i need, so thank you for your patience and helping me out
    02-22-12 02:26 PM
  2. emtunc's Avatar
    Are you inputting the IPv4 address? It should begin with 192, 172 or 10.
    02-22-12 02:37 PM
  3. pob75's Avatar
    yep i've tried the 192 one it comes up with "done" but there is nothing on my PB
    02-22-12 02:46 PM
  4. sushistew's Avatar
    192.254.0.1 is dev mode usb address IP

    other dev mode address is wifi IP
    02-22-12 05:14 PM
  5. pob75's Avatar
    Thank you for your help it seems it was because I didn't have java
    02-22-12 05:17 PM
LINK TO POST COPIED TO CLIPBOARD