1. D1FootballFan's Avatar
    Twitter on my PB was working fine a few days ago. Now when I try to log on, I get a black screen and a lock appears at the top of the page. Anybody have an idea of what I can do to fix this?
    08-17-11 08:48 PM
  2. lotuslanderz's Avatar
    Twitter on my PB was working fine a few days ago. Now when I try to log on, I get a black screen and a lock appears at the top of the page. Anybody have an idea of what I can do to fix this?
    If you're using the browser link, perhaps try clearing your cache/history and restarting the browser. That usually fixes things. You could also restart the PlayBook, if necessary.
    08-17-11 09:55 PM
  3. eduardo53's Avatar
    I have the same problem.
    08-18-11 08:54 AM
  4. OverShadow417's Avatar
    I do not have this problem.

    So, not a universal issue....just FYI.

    Try clearing everything and restarting the browser.
    Alternatively, try the mobile or desktop version - whichever you aren't trying now.
    08-18-11 09:29 AM
  5. D1FootballFan's Avatar
    I tried the cleaning and restarting. Still the same. There is a closed "lock" in the top bar next to "twitter". What does this mean? How do I open the lock?
    08-19-11 10:21 AM
  6. applejuice1's Avatar
    Had the same problem and was very frustrated. Turns out I had 'private browsing' on which caused the problem. After turning it off I was good to go!

    On the plus side, they seem to have updated the mobile site. Much nicer and seems to be using Html5. Like using it more tham the app I paid for.
    08-20-11 11:07 PM
  7. D1FootballFan's Avatar
    Thanks Juice.
    08-21-11 10:43 AM
  8. eduardo53's Avatar
    how can I turn off private browsing in my playbook.
    08-21-11 01:33 PM
  9. applejuice1's Avatar
    how can I turn off private browsing in my playbook.
    in the browser, swipe down from top and select options. Then click on 'privacy + security' and you will find private browsing options there.
    08-21-11 03:18 PM
  10. bbaddict30's Avatar
    The lock means that twitter is using a secure https connection. You can change it by going into the twitter settings and uncheck the https setting.

    Sent using Tapatalk
    08-21-11 03:22 PM
LINK TO POST COPIED TO CLIPBOARD