07-08-11 12:11 PM
60 123
tools
  1. thaboy's Avatar
    is there a way to manually refresh the timeline?
    06-08-11 01:43 PM
  2. yzf.shaun's Avatar
    Well I take it back that I said all was well. For some reason Tweedless now just loads to a blank black screen even after I remove and re install.

    What the **** is going on?
    06-08-11 03:07 PM
  3. Cleanton's Avatar
    After 12 hours I am able to install new update.
    06-09-11 01:23 AM
  4. Cleanton's Avatar
    I have a suggestion for the main timeline screen.

    At present the main timeline screen is divided in three columns, first column has the picture, second has the name and time, third column is the tweet text.

    It would be better if this can be divided in to two column: first column is for the picture and second column is for the name and tweet text one under the other. This will help to use the screen efficiently.
    Last edited by drunkorexia; 06-09-11 at 04:49 AM.
    06-09-11 04:47 AM
  5. yzf.shaun's Avatar
    Well I have no idea what the issue is. After a security wipe and re-install all was well. Now I get to work and try it and it's gone back to being a blank screen like it isn't able to pull the data through from twitter. No joy when tethering either
    06-09-11 05:15 PM
  6. semicoln's Avatar
    Tweedless isn't working for me. I reinstalled and still get the blank timeline and it says "Unavailable" next to the twitter logo in the upper left corner. I'm not going to do a wipe just for this one app. Might force me to buy Blaq afterall.
    06-17-11 02:54 AM
  7. danield76's Avatar
    Blaq is by far the best app for Twitter at this moment

    Posted from my CrackBerry at wapforums.crackberry.com
    Marcel38 likes this.
    06-17-11 04:20 AM
  8. yzf.shaun's Avatar
    Tweedless is great solution for free though
    06-17-11 05:03 AM
  9. louzer's Avatar
    After the last Tweedless update, I noticed that I have 2 Tweedless icons in my 'all' app list but only one is showing in my Appworld. I haven't tried deleting and reinstalling since I'm afraid of orphaning one of the two.

    Is it possible that some slight change was made to an identifying attribute in the tablet xml file causing a duplicate? I only ask because I experienced something like this with one of my apps in the simulator.

    Also, I'm getting update notifications for 2 Tweedless apps when I'm currently at the most recent version. But this is not the case for just Tweedless - there are a couple of other apps doing this, so I posted about that in the Playbook forum instead of this app forum.
    06-21-11 11:59 AM
  10. Cleanton's Avatar
    When a new update is coming
    9of13 likes this.
    07-08-11 12:11 PM
60 123
LINK TO POST COPIED TO CLIPBOARD