1. baldo's Avatar
    Splashtop tech support said it would be fixed on the new update released today. Guess what....its not. Time to move on.
    03-09-12 02:29 PM
  2. ffejrobins30's Avatar
    Have you updated the desktop streamer? I don't have any problems with it and there was an update to the desktop streamer not too long ago.
    03-09-12 02:59 PM
  3. KOOLWATER's Avatar
    Yeah buddy you may wanna check again. Reset or something, my sounds working fine since today's update.
    03-09-12 03:08 PM
  4. manytone's Avatar
    Seems the update fixed the issues here but I'll test more. Out of about ten tries so far ....nine of then streamed perfect. One time I got glitches but I have not been able to repeat that yet.
    03-09-12 04:31 PM
  5. baldo's Avatar
    I have updated streamer and playbook app. Still can not stream worth a damn on my lan or away from the office or home. Some people have no problem at all. I have spoken to tech support many times. One told me they have had a lot of complaints about it. So I waited for the update. How pissed was I when I downloaded and everything was the same. By the way I have super speed on my home network.
    03-09-12 05:33 PM
  6. 123berryaddicted's Avatar
    But what IS awesome is...... The blackberry remote (and I'm assuming bluetooth mouse as well) works now!!! Yeeehaaa!!! Finally
    03-09-12 06:47 PM
  7. roy baty's Avatar
    Before you came to this conclusion did you try: 1. Deleting the app on your PB 2. Removing the desktop streamer and re-installing?

    My network is also kickass and the latest update is kickass as well. No more audio issues and yes Bridge Remote support makes it the best RDP app out there for me anyhow! Good luck with your issue.
    03-09-12 07:57 PM
LINK TO POST COPIED TO CLIPBOARD