1. bounce007's Avatar
    So Splahtop has rolled out an update for the computers and I saw an update for my iPad (Splashtop 2). The computer says in order for the update to work, Splashtop 2 is required on your mobile device. Has anyone updated splashtop on their computers? I haven't yet and was wondering if it would work with the PlayBook version since Splashtop 2 for the PlayBook isn't available just yet.
    06-28-12 08:37 AM
  2. farside33's Avatar
    I just finished installing Slaphtop Streamer 2 on my Laptop (Windows 7 Ultimate 32 bit).
    So far no problems with the PB version connecting to Slpashtop Streamer 2.
    I only tested it for a few minutes using Hulu and Netflix. The frame rate / sync seems to be better than the previous version (1.7.5.6). I still need to test it remotely to check out performance.
    06-28-12 10:48 AM
  3. bounce007's Avatar
    I just finished installing Slaphtop Streamer 2 on my Laptop (Windows 7 Ultimate 32 bit).
    So far no problems with the PB version connecting to Slpashtop Streamer 2.
    I only tested it for a few minutes using Hulu and Netflix. The frame rate / sync seems to be better than the previous version (1.7.5.6). I still need to test it remotely to check out performance.
    Ok Thanks... then it seems that there will be no harm in updating splashtop streamer. I don't know why they gave the initial message that I will need splashtop 2 fot the streamer to work. Thanks again
    06-28-12 01:31 PM
  4. Dim-Ize's Avatar
    I updated. Can't really tell any difference. I think the PC streaming application upgrade may have been a performance / feature upgrade for different Splahstop remote platforms (i.e. iPad) vs. any improvement for PlayBook users.

    Nevertheless, it works fine.
    06-29-12 10:06 AM
  5. Marauder2's Avatar
    Did anyone have trouble with the login on the streamer? I made an account but cannot login :s
    07-01-12 10:33 PM
  6. BBplaybookJS's Avatar
    You got farther than me I cannot even make an account
    07-02-12 09:18 AM
  7. sklotz2000's Avatar
    I upgraded Splashtop Streamer on my home and work computers (Win7 & WinXP respectively) to Splashtop 2. After upgrading, I noticed certain keys and keystrokes no longer function or function correctly.

    Here are the problems that I've found so far:

    Problem #1: After connecting to the remote computer, Ctrl+Alt+Del works for accessing the logon prompt. However, after typing in the password the "Enter" key no longer works. I have to manually use the mouse pointer to click the "OK" button.
    Problem #1a: After taking a closer look, I noticed that both the Enter key and the Backspace key actually add additional characters in the pasword field... WTH?

    Problem #2: Using the keystroke Windows Key+L to lock the computer before disconnecting no longer works. Instead you have to use Ctrl+Alt+Del and manually click the "Lock Computer" button.

    Problem #3: I also can no longer to connect to my home PC. It looks like it's going to connect, but then errors out saying "Connection Lost". If I connect from within my home network, it connects immediately and works normally.
    NOTE: Splashtop suggested that I enable the "Internet Discovery" feature using my GMAIL account. I wish this was the fix! Unfortunately, Internet Discovery was already setup and shows a status of "Logged On".

    I loved Splashtop v1 because EVERYTHING worked well....ALL keys and keystrokes. Splashtop v2 now makes it rather kludgy.

    I really hope they fix this soon! This new version is a major disaster for the PlayBook version!!

    Has anyone else found similar problems that they can add to this list?
    Last edited by sklotz2000; 07-03-12 at 05:54 PM.
    07-02-12 08:30 PM
LINK TO POST COPIED TO CLIPBOARD