1. gjoseph14's Avatar
    Hi all. Been using Splashtop for a while now and its a pretty neat app, however I notice a problem has developed of late which my PB is not finding my PC. It picks it up fine as long as my PB and PC are on the same network. Before anyone asks, yes I do have Internet Discovery signed in on both the PB and PC with my gmail account. Strange enough, it all started when the PB app would crash anytime it tries to load the desktop.
    06-05-12 11:37 AM
  2. Jonathan-Archer's Avatar
    I've had this issue as well after a while. Sadly, the Splashtop developers don't respond to any e-mails nor is their website offering any solutions either.
    06-05-12 01:01 PM
  3. pike13's Avatar
    I've been having this problem too.. I've read in previous posts that it started after the last pb update, and many peeps are struggling with it.
    I haven't tried myself, but apparently we have to update splashtop through our pc's/macs..
    06-05-12 01:58 PM
  4. surferito's Avatar
    I am having the same issue since yesterday, it can not find my pc and I have not update anything in my playbook lately.
    06-05-12 02:23 PM
  5. surferito's Avatar
    It's working now, my mistake. I found out that in network, it appears as I have signed out, so I signed in again with my gmail account and then I could access my pc remotely.
    06-05-12 03:31 PM
  6. gjoseph14's Avatar
    I guess no one has found a solution to this problem.
    06-06-12 10:57 PM
LINK TO POST COPIED TO CLIPBOARD