1. hpulley's Avatar
    Tried restarting the PlayBook but it was no use, splashscreen comes up then blank. Work for anyone else?

    Reported to Picsel.

    EDIT: fine after delete, re install and re upgrade. Never heard from Picsel support.
    Last edited by hpulley; 04-25-12 at 07:48 PM.
    04-25-12 05:44 AM
  2. Bungalow_Bill's Avatar
    Yes, the upgrade works fine on mine. Not sure what the update brings, though.
    hpulley likes this.
    04-25-12 09:19 AM
  3. hpulley's Avatar
    Thanks, I should try a delete and reinstall if Picsel has no solution. But I will wait for their reply first in case they need diagnostics.
    04-25-12 09:52 AM
  4. Darlaten's Avatar
    Mind does the exact same thing. Did you by any chance receive an error message that the license key could not be found or matched when you upgraded it? I wish I had written down the exact error message to post on here but when I upgraded, at the very end of the downloading and installation, the message appeared.
    04-25-12 11:27 AM
  5. Vorkosigan's Avatar
    Mine seems to be fine but I can't see yet what the upgrade did. Maybe not hiding the files when they are saved? I'll have to play around with it.

    So after a very brief testing it would appear that the files are fixed. This is great for me as it was a major drawback to not be able to open files in docs to go after creating them in smart office.
    Last edited by Vorkosigan; 04-25-12 at 06:56 PM.
    04-25-12 01:15 PM
  6. Vorkosigan's Avatar
    Update - I almost always use my pb in landscape mode and only switch to portrait for a couple of games. I was just playing a game and had to quickly look something up in smart office so i just started it up in portrait and it did hang. I had to close it and switch to landscape and then reopen it.
    04-25-12 07:45 PM
  7. hpulley's Avatar
    Mind does the exact same thing. Did you by any chance receive an error message that the license key could not be found or matched when you upgraded it? I wish I had written down the exact error message to post on here but when I upgraded, at the very end of the downloading and installation, the message appeared.
    No error, just the usual message with the key.

    Never heard from Picsel so I deleted and reinstalled and reupdated and it works now though it still doesn't autocorrect.
    04-25-12 07:50 PM
  8. FF22's Avatar
    Mine opened but I have not done much else with it. But it did load without errors.

    Is it me or does it contain commercials for itself when I"ve already purchased it???
    04-25-12 08:43 PM
  9. Darlaten's Avatar
    Mine opened but I have not done much else with it. But it did load without errors.

    Is it me or does it contain commercials for itself when I"ve already purchased it???
    Yes, it does. It was the first thing I complained about via emailing to the company.
    04-25-12 09:38 PM
  10. hpulley's Avatar
    They did get back to me eventually. I reported my other issues as well.
    04-26-12 02:56 AM
  11. FF22's Avatar
    Yes, it does. It was the first thing I complained about via emailing to the company.
    Thanks for the confirmation.
    04-26-12 10:29 AM
LINK TO POST COPIED TO CLIPBOARD