1. ruvcan's Avatar
    I just updated to the new version of slacker for the playbook (1.1.13) hoping it will fix my problem.

    It just keep skipping to the next song without playing anything. It was working fine before. I notice this problem last weekend (haven't ran the app on the playbook for a while, usually use it on my blackberry).

    I tried uninstall and re-install without any success.

    Anyone else got the same problem?
    11-16-11 03:37 PM
  2. billk2k's Avatar
    I am having the same problem with slacker on my playbook. I put in a ticket with Slacker support last night about the issue, but they have yet to get back to me.
    11-16-11 06:25 PM
  3. ruvcan's Avatar
    I did the same and I'm still waiting.

    At least I'm not the only one.
    11-16-11 06:29 PM
  4. ruvcan's Avatar
    I finally got a reply for my ticket.

    Basicaly they just told me to re-install the app and reboot my playbook and mark my ticket has solved...

    Like if I didn't try that before opening the ticket..
    11-17-11 12:52 PM
  5. rckclmbr's Avatar
    Just updated to the newer version and im having the same problem. This sucks
    11-18-11 12:11 AM
  6. ruvcan's Avatar
    Got another reply from them, everything is working fine now and the new version finally support the premium account features!!!
    11-18-11 02:27 PM
LINK TO POST COPIED TO CLIPBOARD