07-29-12 09:03 PM
35 12
tools
  1. sleepngbear's Avatar
    Open the app. Swipe down. Click on the tabs icon top left. Click on one of the 4 boxes. it should then bring up your homepage. Swipe down again. Click on the folders icon. Click on the gear. Settings should be there. Back up bookmarks. "Reset all to default". Close app. Open app. All should be normal. Restore bookmarks.
    Tried this -- still can't get to settings. Attached is what displays when I tap the gear.

    Edit: after some unknown combination of actions, the Settings finally came up. Followed these steps and all seems to be normal again.
    Last edited by sleepngbear; 07-18-12 at 02:04 PM.
    jamesharmeling likes this.
    07-18-12 01:57 PM
  2. FF22's Avatar
    I sent an email to support but have not gotten any reply. And I had deleted it before the "trick" was posted since I, also, could not get anywhere with swipe/options working.
    07-18-12 03:52 PM
  3. PheonixSun's Avatar
    Got this last night, unfortunately while showing off my PB on a 52 inch LCD.

    I reinstalled and it worked.
    I have the black screen thing too - it only showed up after using it for quite a while.
    I reinstalled which sucked because I lost my bookmarks, then the black screen re-appeared after not too long..
    07-18-12 05:26 PM
  4. HaTaX's Avatar
    Ack! I'm sorry guys! I haven't been watching CB forums very closely the last week and I now see this thread!

    Just wanted to drop a quick note to say I got your messages and am looking into this issue now... I'll post back as soon as I find something and get an update out if need be.
    KermEd likes this.
    07-25-12 01:05 PM
  5. HaTaX's Avatar
    Found the bug! It's related to the history cache being cleared at startup and was a simple bug to fix. Uploading the new version to App World right now... I apologize for the headache all!!
    KermEd, FF22 and jcbrunson like this.
    07-25-12 01:42 PM
  6. HaTaX's Avatar
    Alrighty, just got notification that the release was approved. You should all see it start trickling out now!

    Please post back here and let us all know if the new version resolves the black screen at startup issue. Pretty sure it was the bug that I fixed, just want to make sure...

    Sent from my BlackBerry 9900 using Crackberry App
    07-25-12 08:57 PM
  7. FF22's Avatar
    Not showing yet. I've not seen the Black screen since deleting and reinstalling it when I posted the original question.
    07-25-12 11:59 PM
  8. jdgarrido's Avatar
    I received the update this morning.
    07-26-12 10:14 AM
  9. FF22's Avatar
    Just updated but have not run it yet. But, again, it had been a ONE-time glitch for me but I did lose bookmarks (and other settings).
    07-26-12 03:04 PM
  10. jcbrunson's Avatar
    Hey Hatax - the update works great. Need to point out another bug, though - the "clear all" button in the downloads does not work. Each download must be cleared individually.
    07-29-12 09:03 PM
35 12
LINK TO POST COPIED TO CLIPBOARD