1. JakePNEFC's Avatar
    On DDPB after it installs under static it says -4 and on my PB they wont load?
    02-22-12 03:42 PM
  2. Fubaz's Avatar
    do you have developer mode on in the playbook?
    02-22-12 10:01 PM
  3. silversun10's Avatar
    wrong just side loaded kindle
    02-22-12 10:29 PM
  4. KermEd's Avatar
    Yeah, sideloading is aOk on os2. I've done it a dozen times already...
    02-22-12 10:32 PM
  5. JakePNEFC's Avatar
    I didn't say it wasn't working for everyone else, I was asking for help... Never mind.
    02-23-12 10:47 AM
  6. JakePNEFC's Avatar
    do you have developer mode on in the playbook?
    Yes, I've sideloaded a few times on os2 so it might just be the aps I tried that are not working.
    02-23-12 10:50 AM
  7. ladybam's Avatar
    I have sideloaded on previous edition, but i can't seem to get it work on 2.0. I have updated the Java, I have ddpb from before, and have it in development mode. It shows on my Playbook but It won't open. I have rebooted. I have tried loading Kindle, Latitude and Music Search all from the Made a List! (links to 243 BAR's) on Crackberry.... Any suggestion to get it to work
    02-23-12 11:44 AM
  8. toobs623's Avatar
    I have side loaded a million times on beta and a bunch on reg 2.0 but certian apps that other people have working (words with friends for example) are not loading. They hang for 30 seconds or so and then return to the previous apps screen.

    Any suggestions? I'm about to do a security wipe, but I don't really want to deal with it. I guess there's not much else I can do.
    02-29-12 12:05 AM
LINK TO POST COPIED TO CLIPBOARD