1. redtalon#CB's Avatar
    Hello all.

    I have a playbook and I finally decided to try and sideload a few apps. I downloaded the bar files from the list here on this site. I also downloaded ddpb. The installs are successful, but when I try and run the apps, all I get is the black screen with BB logo and then back to home screen/desktop. Any ideas?

    Thank you
    John
    10-27-12 05:42 PM
  2. djenkins6's Avatar
    Try a reboot of the playbook. Also are you on 2.1.0.1088?
    Kandoo-BB likes this.
    10-27-12 05:55 PM
  3. Kandoo-BB's Avatar
    If you download a Android app from appworld do you get the same thing? Black screen? If so the problem is bigger than sideloaded apps. Another question, did you ever wipe 2.1?
    10-27-12 07:00 PM
  4. djenkins6's Avatar
    Yes, same can happen with app world android apps, after installing or if one gets stuck might have to do a reboot. App world ones tend to be a bit more stable as they have been through a 'review' in order to be approved for app world.

    I had to do a couple of wipes on 2.0, haven't needed to on 2.1 in spite of installing around 900 side loaded apps.
    10-27-12 07:12 PM
  5. redtalon#CB's Avatar
    I am on 2.1.0.1088. Also rebooted several times. how do you know which apps on app world are android?
    10-28-12 05:01 PM
  6. PedroBorgas's Avatar
    No, just after you install them.

    If it doesnt work at the first try, uninstall and install again using DDPB!

    And then, if it doesnt work, reboot the PB!
    10-28-12 05:11 PM
  7. tjipanas's Avatar
    Same thing happened to me (twice). Then I wipe it again en update one more time, but this time I install those sideload app one by one, and it works, then I sideload another 10 apps, and problem came up, can't make it to work and all I get is black screen with bb logo. It's been 48 hours and I still can't figure out the problem
    10-29-12 10:40 PM
  8. redtalon#CB's Avatar
    I got it to work. I did a security wipe and reinstalled the latest os. sideloaded the apps and even 1 from app store. work great now.the only concern now is that when I tried to restore, i got an error half way through. But that is ok. this playbook goes to my daughter for school and will get another wipe. I am upgrading to a 64 gb model. Thank you for the help

    John
    10-30-12 09:00 PM

Similar Threads

  1. Trouble Sideloading on Mac
    By vngsinha in forum PlayBook Android App Sideloading
    Replies: 2
    Last Post: 03-13-12, 02:53 PM
  2. Message Trouble
    By ces710 in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 06-18-07, 03:24 AM
  3. E-Mail Trouble
    By misterduke in forum BlackBerry 8830 WE
    Replies: 1
    Last Post: 06-06-07, 09:19 AM
  4. Is anyone else having trouble with GMAIL?
    By The_Imprint_Advantage in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 04-03-07, 02:07 PM
  5. Trouble getting to crackberry.com from email link
    By MMB916 in forum BlackBerry 87xx Series
    Replies: 6
    Last Post: 03-22-07, 04:10 PM
LINK TO POST COPIED TO CLIPBOARD