1. BonezH2X's Avatar
    OK so here is my problem! I have a PlayBook 64GB with OS 2.0.0.7111 running on it. Since having OS 2, I downloaded and installed the dgen-1_0_0_2.bar with the DDPB Installer. Now comes the problem where do I put the ROMs? I don't see any folder on the PlayBook for ROMs at all, I've read in the forums some people said to make the directory and drop the ROMs in it. Did that and still didn't work keep getting the message "NO ROMS FOUND!!!!" I've even uninstalled & deleted everything off my PlayBook and reinstalled it and still get the same result. Can someone please help me out please!
    02-11-12 04:07 AM
  2. ThaSwapMeetPimp's Avatar
    did you name it "roms" or "smd"? you said you created the folder but not what folder, and if you created a folder named roms not smd, i would imagine that would cause it to not find the roms. also if you didnt create it under the "misc" folder, i think that might cause it not to work also.
    KermEd likes this.
    02-11-12 05:11 AM
  3. BonezH2X's Avatar
    I went into the dgens folder created the "roms" folder and then inside of that I put made the smd" folder then dropped the Genesis ROM in the "smd" folder and didn't work. Where exactly am I suppose to make the misc folder? Inside the dgens one? I swear I need a video or something I've spent a week on this.
    02-11-12 08:38 AM
  4. stillers2's Avatar
    The roms folder goes right in the misc folder, not the dgen folder.
    02-11-12 03:14 PM
  5. BonezH2X's Avatar
    Thank you so much I didn't know it had to go there! You are a life saver. Ok one more thing can the dgen emulator run 32x games as well?
    Last edited by BonezH2X; 02-12-12 at 06:23 PM.
    02-11-12 03:47 PM
LINK TO POST COPIED TO CLIPBOARD