06-05-12 05:03 PM
27 12
tools
  1. collapsed's Avatar
    Anyone who managed to get "Remote Desktop" app to work can help me with this error?
    I'm pretty sure my connection details are ok..(I'm not using any password on my PC so i left the password field empty on my playbook) yet i still get this "Could not connect to the server". My playbook is connected to a wi-fi network. Same network my pc is connected to actually...
    03-31-12 03:58 AM
  2. Matt J's Avatar
    I get it all the time. Remote Desktop is "spotty" at best for me... sometimes it connects, sometimes not...
    03-31-12 04:20 AM
  3. Innovatology's Avatar
    No password AND remote desktop enabled? Wow, that's - how shall I put this - "brave".

    I would not be surprised if remote desktop refuses a blank password.

    Try connecting from another PC/laptop/whatever on the wifi network, to see whether the problem is on the server or the client side.
    03-31-12 04:24 AM
  4. brento's Avatar
    I typically have had no problems with remote desktop. I had one problem and that was due the server and not the app.
    03-31-12 07:51 AM
  5. Bash_Man's Avatar
    Make sure you're using the remote machine's IP address.. I noticed Remote Desktop on PB doesnt accept computer name.

    the way I have mine setup is this:
    Name: name of connection (whatever you want)
    Server: IP address of remote machine
    Username: blank (so it prompts for username at time of connection)
    Password: blank (so it prompts for password at time of connection)
    Domain: blank
    port: 3389
    Resolution: 1280x800 (native res of my basement computer)
    Color depth: 32
    Sound: do not play
    console: unchecked

    Give it a try and see if it'll work for you.


    good luck
    Old Ag likes this.
    03-31-12 09:27 PM
  6. apengue1's Avatar
    You have to forward port 3389 on your router to the lan ip of the pc you are trying to connect to. You also have to open port 3389 in windows firewall or whatever firewall your running. (tcp connection for both). You also have to enable remote desktop services in windows by going to control panel>system> click on 'remote' tab. You follow that by selecting which users are allowed to connect to your pc.

    On top of all this, You need to have a version of windows that supports RDP hostinng. Windows 7 home does not support this, neither does vista home.

    Also, please put a password. You are really leaving yourself open to attack
    04-01-12 12:42 AM
  7. emtunc's Avatar
    You have to forward port 3389 on your router to the lan ip of the pc you are trying to connect to. You also have to open port 3389 in windows firewall or whatever firewall your running. (tcp connection for both). You also have to enable remote desktop services in windows by going to control panel>system> click on 'remote' tab. You follow that by selecting which users are allowed to connect to your pc.

    On top of all this, You need to have a version of windows that supports RDP hostinng. Windows 7 home does not support this, neither does vista home.

    Also, please put a password. You are really leaving yourself open to attack
    You don't need to port forward if both machines are on the same LAN.
    In fact, forwarding the ports would probably be the most dangerous thing to do in this scenario if the OP does not have a password on his user account; it would leave his machine wide open to the WWW.
    04-01-12 02:48 AM
  8. collapsed's Avatar
    Now that i added a password it works...guess that was the problem...i hate entering a password on my pc everytime i log in especially as i am the omly one using it
    04-01-12 04:05 AM
  9. KennethD's Avatar
    I have trouble with this app as well. it took far to long to figuar out how to set it up initially and I still can't use it when I'm not on the same network. no instructions for idiots like me. I should've went with splashtop. it just just works. waste of 7 bucks for me.

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    Beez37 likes this.
    04-01-12 06:25 AM
  10. emtunc's Avatar
    Now that i added a password it works...guess that was the problem...i hate entering a password on my pc everytime i log in especially as i am the omly one using it
    Follow the instructions on this KB article - instructions should be similar on Vista and Win7 machines too.

    Error Message: Unable to Log You on Because of an Account Restriction
    04-01-12 06:28 AM
  11. emtunc's Avatar
    I have trouble with this app as well. it took far to long to figuar out how to set it up initially and I still can't use it when I'm not on the same network. no instructions for idiots like me. I should've went with splashtop. it just just works. waste of 7 bucks for me.

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    What are you having troubles with exactly?
    If you're trying to access from outside your network then you will need to forward the port on your router.
    04-01-12 06:30 AM
  12. KennethD's Avatar
    What are you having troubles with exactly?
    If you're trying to access from outside your network then you will need to forward the port on your router.
    Yes I know there is something else I have to do but I have no idea how to do it. and there are no clear instructions. I followed the instructions in the app and I was told that was wrong. I'm sure it's fine for those who do networking all the time and techs. I have used remote desktop and accross networks. It was fairly simple. This is not fairly simple, not for the casual user. I shold've bought splashtop. Its my fault.

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    04-01-12 09:08 AM
  13. emtunc's Avatar
    You would still need to port forward if you got Splashtop.
    04-01-12 11:23 AM
  14. apengue1's Avatar
    You would still need to port forward if you got Splashtop.
    no, you normally dont. You need to port forward if you are not using on lan, which i suspect he wants to do. Also, i suggested he have a pw.

    OP - if you plan to access your desktop from outside your lan, you enter the broadcast ip address of your router.

    Also, splashtop is not recommended to use on a public network as the stream is not encrypted and anyone could see whatever you are doing if they wanted to. I have both and use them for diff purposes
    04-01-12 01:15 PM
  15. emtunc's Avatar
    no, you normally dont. You need to port forward if you are not using on lan, which i suspect he wants to do. Also, i suggested he have a pw.

    OP - if you plan to access your desktop from outside your lan, you enter the broadcast ip address of your router.

    Also, splashtop is not recommended to use on a public network as the stream is not encrypted and anyone could see whatever you are doing if they wanted to. I have both and use them for diff purposes
    Read the context of @KennethD's earlier post where he said the remote desktop app did not work when "on the same network".
    04-01-12 02:07 PM
  16. KennethD's Avatar
    no, you normally dont. You need to port forward if you are not using on lan, which i suspect he wants to do. Also, i suggested he have a pw.

    OP - if you plan to access your desktop from outside your lan, you enter the broadcast ip address of your router.

    Also, splashtop is not recommended to use on a public network as the stream is not encrypted and anyone could see whatever you are doing if they wanted to. I have both and use them for diff purposes
    OK you are helpful. What is a pw and op? OK where is the broadcast IP? Is that the address that comes up when I check it online. And where do I put it?

    Sent from my AT100 using Tapatalk
    04-01-12 02:10 PM
  17. KennethD's Avatar
    Read the context of @KennethD's earlier post where he said the remote desktop app did not work when "on the same network".
    No I eventually got that working. I have that now. I know which address for that and how to get it. The issue now is from outside the network.

    Sent from my AT100 using Tapatalk
    04-01-12 02:12 PM
  18. emtunc's Avatar
    No I eventually got that working. I have that now. I know which address for that and how to get it. The issue now is from outside the network.

    Sent from my AT100 using Tapatalk
    Okay so if you have forwarded the port to the machine you want to RDC in to (default port is 3389) then all you need to do is use the public facing IP.
    You can find this by typing 'ip' in to Google. You will see at the top the following:
    "Your public IP address is x.x.x.x"
    04-01-12 04:36 PM
  19. apengue1's Avatar
    Emtunc, i was referring to port forwarding on splashtop.

    Ok OP (Original poster - KennethD).

    Pw = password. The external ip (routers broadcast ip) id the ip address you see when you type this into google: "what is my ip" (this i providing you are on your routers network).
    You put this ip in the "server" field. If you are on the LAN, it will work with the external broadcast ip, but you can also just enter the lan ip of your computer.

    Keep in mind that most broadcast ip's are dynamic and so they change every once in a while. This means that you wont be able to access your pc externally if you dont know your routers broadcast ip address at the given moment.

    I assume you have the remote desktop app from todd grayson. If you click on the help menu within the app it gives you precise instructions on how to set it up.

    Emtunc - sorry i was a little rash before, i was not having a good day upon that point.
    04-01-12 05:53 PM
  20. KennethD's Avatar
    Emtunc, i was referring to port forwarding on splashtop.
    t
    Ok OP (Original poster - KennethD).

    Pw = password. The external ip (routers broadcast ip) id the ip address you see when you type this into google: "what is my ip" (this i providing you are on your routers network).
    You put this ip in the "server" field. If you are on the LAN, it will work with the external broadcast ip, but you can also just enter the lan ip of your computer.

    Keep in mind that most broadcast ip's are dynamic and so they change every once in a while. This means that you wont be able to access your pc externally if you dont know your routers broadcast ip address at the given moment.

    I assume you have the remote desktop app from todd grayson. If you click on the help menu within the app it gives you precise instructions on how to set it up.

    Emtunc - sorry i was a little rash before, i was not having a good day upon that point.

    first off I would like to thank you for taking your time to help me.

    ok I know what ip you are referring to. but if I type that into my server field in the app (which I have tried) that will get me to the door of the server. how do I then get to the computer

    for some reason I'm struggling with this. I don't knownif it's the teminology or what. but I suck at understanding it.

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    04-01-12 07:22 PM
  21. apengue1's Avatar
    Your very welcome. I don't quite understand what you mean by 'door of the server'. You should be able to just enter your username and password like it is on the desktop you are trying to access. You should have the port of your router forwarded to the pc you are trying to access. Visit this website it gives you a good rundown of how to get it set up properly. http://www.btgco.biz/Remote_Desktop_Help.html

    Also, you can just click the help tab in the upper right corner and it gives you a much more detailed step-by-step procedure of the website i posted above. (just scroll down a little it will be there). Post back here if you have any trouble, I/We would be more than happy to provide more feedback.

    EDIT: i believe i understand what you mean by door of the server, etc. Thats why you need to forward port 3389 on your router to the computer you are trying to access. That way, when the app (or any windows pc accessing your router through port 3389) tries to go thru the router, the router will say "oh ok, user forwarded this port to XX computer, i send this signal to xx computer". Instructions on how to do this are straightforward within the help tab of the app on how to properly forward the right ports.
    Last edited by apengue1; 04-01-12 at 07:42 PM.
    04-01-12 07:39 PM
  22. phoreoneone's Avatar
    go into your remote desktop settings on your computer and make sure you select:

    "Allow connections from computers running any version of remote desktop"

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    04-02-12 03:53 AM
  23. KennethD's Avatar
    I'm sorry I've checked back here in a while. I see the great responses and will give them a try. I have an IP address for the people that use an I pad to get their mail. Maybe that is the one I need to access the network.
    Sent from my AT100 using Tapatalk
    04-08-12 09:34 AM
  24. SatishAhlawat's Avatar
    Anyone who managed to get "Remote Desktop" app to work can help me with this error?
    I'm pretty sure my connection details are ok..(I'm not using any password on my PC so i left the password field empty on my playbook) yet i still get this "Could not connect to the server". My playbook is connected to a wi-fi network. Same network my pc is connected to actually...
    WHich windows version you are using?
    Windows 7 Home, Vista Home and Windows XP Home do not support Remote Desktop.
    DudeJaat likes this.
    04-08-12 09:44 AM
  25. SatishAhlawat's Avatar
    Allow access to 3389 on Your router.
    04-08-12 09:47 AM
27 12
LINK TO POST COPIED TO CLIPBOARD