1. waterlilly10's Avatar
    I'm sorry if this has been addressed but I could not find it in the forum. Does anyone know if the current apps will be compatible with 2.0? I've had experiences in the past with apps not being compatible with a new update on my phone and causing problems. Thank you for any helpful information.
    02-19-12 12:32 AM
  2. mister_turtle's Avatar
    Most apps should be compatible with 2.0.
    Developers were supposed to test their apps for compatibility and update them if there were any issues.
    waterlilly10 likes this.
    02-19-12 12:43 AM
  3. waterlilly10's Avatar
    Thank you. I think I may back up and reload my apps one at a time to make sure there won't be any issues.
    02-19-12 01:33 AM
LINK TO POST COPIED TO CLIPBOARD