1. ithinkin10's Avatar
    The Android version I loaded is 2.3.6 and the current version is 2.5.3

    Can someone convert the new version, please?

    I really want the Google Reader sync and I dont think 2.3 had this feature.

    https://market.android.com/details?i...alphonso.pulse
    11-04-11 01:22 PM
  2. fuertemac's Avatar
    The Android version I loaded is 2.3.6 and the current version is 2.5.3

    Can someone convert the new version, please?

    I really want the Google Reader sync and I dont think 2.3 had this feature.

    https://market.android.com/details?i...alphonso.pulse
    The current 2.3.6 version if you sync with Google Reader
    11-04-11 02:10 PM
LINK TO POST COPIED TO CLIPBOARD