1. crackberryjill's Avatar
    I downloaded TightVNC to my computer and have it all set up and running.

    I downloaded IMT VNC, filled in all the info, did a test connection and it said it was great.

    But when I try to connect on the main screen, I keep getting connection lost.

    So what am I doing wrong.
    01-02-12 12:39 PM
  2. d3adcrab's Avatar
    I downloaded TightVNC to my computer and have it all set up and running.

    I downloaded IMT VNC, filled in all the info, did a test connection and it said it was great.

    But when I try to connect on the main screen, I keep getting connection lost.

    So what am I doing wrong.
    Check username/pw. Then switch off your firewalls, if it connects you need to tweak your rules.
    01-02-12 01:48 PM
  3. Alt-F4's Avatar
    I downloaded TightVNC to my computer and have it all set up and running.

    I downloaded IMT VNC, filled in all the info, did a test connection and it said it was great.

    But when I try to connect on the main screen, I keep getting connection lost.

    So what am I doing wrong.

    yep most likly a firewall/anti virus blocking the port.. try a diff port.. i forget the default but say its port 501 try 502 and rem to change it in your tight vnc and imt.. if that dosent work u can try adding your playbooks ip address to the list of allowed viewers or what ever its called in tight vnc.. i had a few issues at first but havent noticed any probs since i added the ip to my allow list. hope that helps.. if not try contacting the dev cuz its a awesome app.. one of my favs as i use it alot
    01-02-12 07:02 PM
  4. crackberryjill's Avatar
    I put in the ip address, changed the ports around, turned off the firewall and my anti-virus and still says connection lost when I click on connect.

    I am stumped.

    Just noticed that when I put my cursor over the TightVNC icon, it shows TightVNC - and my playbooks IP except the last digit it wrong. My last set of numbers is 101 but it shows 103. But if I call up the settings, its 101. So why does it show 103?
    Last edited by crackberryjill; 01-02-12 at 09:52 PM. Reason: Add more info on tightvnc
    01-02-12 09:38 PM
  5. niazdokrat's Avatar
    The IP is the IP of the server not the playbook and if you have more than one interface connected it will list all of them (including virtual interfaces) when you mouse over the tray icon.

    I have had tightvnc server up and running for a long time without issue and IMT connects flawlessly for me.


    here is an overview of my setup in case you missed anything.
    i changed the default ports.
    I set a password
    I also forwarded ports on my router because i access it from outside.
    And my windows firewall is off. This is up to you but for me my firewall in my router is more than adequate.
    Also i have tightVNC running as a service.
    01-02-12 10:54 PM
  6. crackberryjill's Avatar
    Now having some real interesting things happening with this program.

    I finally got it to connect yet, although I see my desktop screen and every change I make to my desktop, I can't access it from the playbook. I can look at it, but the only thing I can get to work on the playbook is the magnificaton and the scrolling.

    And just to make it more interesting, when using the desktop, every time I click any kind of link, it opens a new window. Got a new window when I searched for this thread, a new window when I clicked on the thread out of the search, then a new window when I clicked on the reply. I assume I will get a new window when I hit submit reply.

    So whats my issue now? Could something else thats running be interfering?

    Didn't get a new window on submitting, or when I clcked on edit either.
    01-14-12 12:08 AM
  7. omniusovermind's Avatar
    Have you considered the Splashtop app? It's much easier than VNC and I find it quite a bit faster too. No screwing around with router settings either. I was using the same thing as you but turfed it as soon as splashtop hit the PB app world
    01-14-12 10:27 AM
  8. crackberryjill's Avatar
    Have you considered the Splashtop app? It's much easier than VNC and I find it quite a bit faster too. No screwing around with router settings either. I was using the same thing as you but turfed it as soon as splashtop hit the PB app world
    I do have splashtop, but wanted this one to work as well. Thought I could use one to connect to the desktop and the other to the laptop.
    01-14-12 12:05 PM
  9. d3adcrab's Avatar
    my IMT VNC + TightVNC is working flawlessly
    01-14-12 12:12 PM
  10. tinbilly's Avatar
    How can I use IMT VNC and TightVNC to remote control my desktop over WAN? Many thanks!
    03-12-12 07:26 AM
LINK TO POST COPIED TO CLIPBOARD