1. k1ward's Avatar
    Is anyone else having a problem with Poynt today? It isn't working on my PlayBook today, it says contact support. The app is working fine on my 9930.
    03-10-12 05:32 PM
  2. VanCity778's Avatar
    It's working on my end.
    03-10-12 07:07 PM
  3. jamesharmeling's Avatar
    Working here too.
    03-10-12 07:31 PM
  4. craigan's Avatar
    Ihave2 pb's, wasn't working on either one.....
    03-10-12 07:33 PM
  5. k1ward's Avatar
    It's strange, searching for a movie works, searching for restaurants or gas does not.
    03-10-12 07:35 PM
  6. craigan's Avatar
    Just tried again, events and restaurants don't work. Try again tomorrow
    03-10-12 07:35 PM
  7. EricB1968's Avatar
    Poynt working flawless over here.
    03-10-12 08:23 PM
  8. claffeeba's Avatar
    Was not working for me when searching people or businesses.
    03-10-12 10:49 PM
  9. kozmonaut's Avatar
    I was faimilar with Poynt but not sith poynt.

    Is this Sith Poynt?

    collapsed likes this.
    03-11-12 12:37 AM
  10. k1ward's Avatar
    Sorry for my typo.
    03-11-12 12:50 AM
  11. craigan's Avatar
    OK just tried this morning and still not working. Uninstalled and restored, no change. Just sent an email to poynt support to advise.
    03-11-12 11:32 AM
LINK TO POST COPIED TO CLIPBOARD