1. xwtfrenchtoastx's Avatar
    I love my Playbook, but the lack of apps is frustrating. Today I decided to try getting the Android App Player. I Updated my phone to OS 2 Beta and downloaded DDPB and went through the whole process. The app player shows up in my Playbook, but when I initialize it it only loads for about 20 seconds then quits. When I try to turn it back on it quits immediately. I've tried reinstalling it and its the same result. Can anyone help?
    12-01-11 09:19 PM
  2. Erandhawa's Avatar
    First mistake wqs you didnt do your research. You shouldnt have installed app player its preinstalled on os2. All you need to do is install the bar file of the android app you want. To fix this you will have to do a security wipe then install bars of apps (the player is native to the os) when you install the app you will see an icon for the app.
    12-02-11 12:08 AM
  3. Guyzer's Avatar
    use ddpb to install this file, its da BOMB! Redirect Notice

    you will need to convert from apk to bar but theres a forum post for that
    12-02-11 04:03 AM
LINK TO POST COPIED TO CLIPBOARD