1. sometimewood's Avatar
    anyone else having problems with the download and install for the pc?
    02-21-12 02:53 PM
  2. baldo's Avatar
    3 times i have tried
    02-21-12 03:24 PM
  3. peter9477's Avatar
    The download went fine.

    Install went fine.

    Trying to print showed me a BBID login dialog with nothing in it, but after a reboot of the PC that worked fine too.

    Trying to print again showed me an error message (posted elsewhere, I forget the details).

    After rebooting the PlayBook this time, that didn't happen again either.

    I'm now sitting watching the "Printing to your BlackBerry PlayBook tablet" dialog saying "File will be available shortly" and showing a progress bar display that simply says "Locating device..." and no apparent success after two minutes.
    02-21-12 03:26 PM
  4. Hamp's Avatar
    Same issue, desktop client won't install on my Win 7 64 bit laptop. Takes forever and never gets to the end so I just cancel the install.
    02-21-12 03:43 PM
  5. FreeJACLive's Avatar
    Everything worked as advertised for me. Download, Install, and print. Windows 7 64.
    02-21-12 03:47 PM
  6. emtunc's Avatar
    Mine was 'successful' on first attempt but I am yet to receive it in the P2G application on my PB.
    02-21-12 03:57 PM
  7. bquinney's Avatar
    Downloaded and installed, worked right out of the gate. Had a PDF doc sent to my PB QUICKLY. Win XP (at work).
    02-21-12 04:30 PM
  8. RoseBud68's Avatar
    For some reason its not working on my laptop, I get the BBID log in screen put in my password
    then nothing. It hang up for a few seconds then I get the time out screen with another attempt to log in again. Not working for me, What I'am I doing wrong?
    Last edited by RoseBud68; 02-21-12 at 09:59 PM.
    02-21-12 05:51 PM
  9. RoseBud68's Avatar
    For some reason its not working on my laptop, I get the BBID log in screen put in my password
    then nothing. It hang up for a few seconds then I get the time out screen with another attempt to log in again. Not working for me, What I'am I doing wrong?

    Update:

    This is what I found with the issue I was having.

    After three attempt's to try to get "Print to Go" to work on my laptop with Vista (I now POS) I have found out that it will not work. I installed "Print to Go" on my PC (XP) & it worked on the first try. For the folks that are having issue please post if your using Vista.
    Thanks.
    02-21-12 09:59 PM
  10. caquito07's Avatar
    Update:

    This is what I found with the issue I was having.

    After three attempt's to try to get "Print to Go" to work on my laptop with Vista (I now POS) I have found out that it will not work. I installed "Print to Go" on my PC (XP) & it worked on the first try. For the folks that are having issue please post if your using Vista.
    Thanks.
    Windows 7 x64:
    Installed ok but doesn't print. When I hit print, it asks for the user/pwd, I hit sign it, stays ther for some time, then I get another sign in screen (image attached)
    Last edited by caquito07; 02-21-12 at 10:39 PM.
    02-21-12 10:36 PM
  11. ShimmyShine's Avatar
    Windows XP here. Uninstalled & reinstalled about 6 times. After the install every time I get a "Operation could not complete". But it says it installed successfully. So then I go to print & select 'Print to Go' and it says it could not be delivered.. Meh, I was looking forward to this feature, too.
    02-21-12 10:42 PM
  12. marka351's Avatar
    Windows 7 x64:
    Installed ok but doesn't print. When I hit print, it asks for the user/pwd, I hit sign it, stays ther for some time, then I get another sign in screen (image attached)
    I am also running Window 7 x64 and getting the same problem, very frustrating.
    02-21-12 11:17 PM
  13. scrapy17's Avatar
    I'm running window 7 64bit and having the same issue....it stalls at the end of the process.
    02-21-12 11:47 PM
  14. jvictor77's Avatar
    Win 7 x 64 here....ditto to above

    edit: are your PB's showing in your Network folder in Windows? Mine used to - but not since 2.0. Instructions clearly say you have to be on the same network as your PC.
    Last edited by jvictor77; 02-22-12 at 01:41 AM.
    02-22-12 01:39 AM
  15. rji's Avatar
    anyone else having problems with the download and install for the pc?
    install failed trying to set up printer.
    rji
    02-22-12 12:18 PM
  16. beebea's Avatar
    "Check that your computer is connected to the internet, then try again." - after multiple attempts.

    Windows Vista
    02-22-12 12:36 PM
  17. kb5zht's Avatar
    Running windows xp, good broadband connection, virus scanner turned off.... Wont download..connection keeps "resetting".
    06-24-12 12:54 PM
LINK TO POST COPIED TO CLIPBOARD