1. mem0ryburn's Avatar
    Hey all, I have found a few different PTG issues by searching this but not mine.

    My issue is, when it asks for my BBID and p/w I put them in, and they are correct, but no matter how many times I do this I get the message "Your session has expired. Please sign in and try again."

    When I go to the site to sign in it works but of course this does nothing to help PTG along.

    What gives?
    03-02-12 02:23 PM
  2. masterscarhead1's Avatar
    What computer os?
    Go into IE and clear cache and cookies, and do the same for all other browsers, see if that helps.
    03-02-12 02:35 PM
  3. BA Baracus's Avatar
    you have to pair your playbook and your PC first. Open up the P2G program and swipe down from the top bezel. Click on Settings and you'll get your desktop PC Pairing password that you need to enter on your desktop.

    All should be good once you do this!
    03-02-12 02:38 PM
  4. mem0ryburn's Avatar
    win7, and clearing cache/cookies did not resolve
    03-02-12 02:51 PM
  5. mem0ryburn's Avatar
    you have to pair your playbook and your PC first. Open up the P2G program and swipe down from the top bezel. Click on Settings and you'll get your desktop PC Pairing password that you need to enter on your desktop.

    All should be good once you do this!
    yeah where does this go?
    03-02-12 02:52 PM
  6. mem0ryburn's Avatar
    well after some digging around, i've found that according to Getting Started with Print To Go in BlackBerry PlayBook OS 2.0 Inside BlackBerry Help Blog the place to enter the pairing code appears after i put in my bbid, so i haven't seen this screen yet
    03-02-12 03:02 PM
  7. timtrent's Avatar
    Disable AVG. It conflicts with PTG and causes this issue.
    03-02-12 03:06 PM
  8. mem0ryburn's Avatar
    Wow, every time I want to print, or just until they've successfully paired?
    03-02-12 03:09 PM
  9. mem0ryburn's Avatar
    well i guess it doesn't matter since it still didn't work.

    oh well, guess i'm going printtogo-less
    03-02-12 03:33 PM
  10. jvictor77's Avatar
    Disable AVG. It conflicts with PTG and causes this issue.
    @ memoryburn - did you see the above? If AVG is your anti-virus prog, then that is the problem. It was for me and, once I disabled it, the pairing took place. It only has to happen once in the setup. Then you're good to go.
    03-02-12 04:51 PM
  11. mem0ryburn's Avatar
    right and as far as i can tell the only way to "disable" avg is to disable the resident shield. I did that and it didn't work
    03-02-12 05:46 PM
  12. jvictor77's Avatar
    right and as far as i can tell the only way to "disable" avg is to disable the resident shield. I did that and it didn't work
    If you are using AVG 2012, you go to tools>advanced settings>temporarily disable avg protector. It will disable everything, and even gives you the choice of how long you want it disabled for.
    03-02-12 05:57 PM
  13. mem0ryburn's Avatar
    thanks a lot. just before getting your reply though i had manually disabled everything with a check that could be disabled and tried one last time and it worked! then i reenabled avg and was ecstatic to find that the transfers still worked, and that avg was only needed to be taken down for the pairing (something replies were unclear about)

    thank you to everybody for your help.
    03-02-12 06:09 PM
  14. mem0ryburn's Avatar
    other than a pb wipe or reinstalling the app on my pc, will i ever need to pair my pc/pb for this again?
    03-02-12 06:11 PM
  15. jvictor77's Avatar
    Don't think so...and...you're welcome - we are here to serve lol
    03-02-12 06:18 PM
LINK TO POST COPIED TO CLIPBOARD