1. offthahorseceo's Avatar
    I'll admit, i thought print to go was a bit useless, almost backwards. Why would you PrintToGo a document when you could email it to yourself.

    Then i actually USED it, and i love it.

    You see, we print out reports at the end of everyday. im not super organized so a sheet or two will eventually get lost in the shuffle. The reports we print are html based, so its not exactly easy to email them to yourself.

    PrintToGo made all that easy, i just hit print and choose print to go and it would convert it, send it, and even sort it for me!

    First time setup was a breeze and went off without a hitch.

    Well, unfortunately our internet went down for a couple of days and when it came back up, print to go would no longer work. i tried re-pairing but that didnt work. then the app just stopped responding, it wouldnt even take me to the log-in or options screen.

    I uninstalled and re-installed multiple times and tried to re-pair multiple times


    What happens is this

    On installation, i'll get a printer error message that says "Operation could not be completed"
    Print to Go DOES show up as a printer though

    Press print,
    It asks me to log in, i do
    Asks for pairing key, i enter it
    Asks for filename, i give it one
    Goes through, Converting, and Finding device properly
    then when it gets to sending, the status bar goes all the way to the end and stays there

    i eventually get an error message that says my playbook may not be connected to the network, though it obviously is


    Any ideas?
    03-29-12 12:40 PM
  2. jtokarchuk's Avatar
    Is windows firewall on? Do you have any antiviruses installed? It sounds like a firewall issue.
    03-29-12 01:27 PM
  3. offthahorseceo's Avatar
    just checked. no firewall, no antivirus

    im using a hidden SSID though, will that affect it?
    03-29-12 01:51 PM
  4. jtokarchuk's Avatar
    If both connect, it shouldn't, but you could try disabling it.

    Are you on a RADIUS server? If you don't know what it is, chances you aren't.

    Try showing your SSID, and see whath appens. Mine seems to be working on my network.
    03-29-12 01:58 PM
  5. offthahorseceo's Avatar
    o wait! i do have mac address filtering enabled. For some reason nothing will connect to this router if it has a password. nothing.

    if i leave it open it takes the only available IP address in our range of 5 (static ip, business)
    so i have it hidden so noone can see it but i know its there, and i have mac filtering so in case someone gets lucky theyll not be able to get on...could that affect it? ill turn off the filtering and report back
    03-29-12 02:34 PM
  6. jtokarchuk's Avatar
    roger. Thanks.
    03-29-12 02:39 PM
  7. offthahorseceo's Avatar
    made ssid visible, removed mac address filter. no dice
    03-29-12 04:47 PM
  8. jtokarchuk's Avatar
    Alright -- have you tried making your playbook and pc a static IP?

    Try reinstallign the printer software on the PC.

    Also -- open a command prompt (admin) and type:

    netsh winsock reset
    and reboot. Then try again.

    What are you running for AV? or no AV at all?

    Is bridge connected while you try? is it possible that it is taking priority?
    03-29-12 04:50 PM
  9. offthahorseceo's Avatar
    play book and pc are static IP

    pc is .68 and playbook is .67

    no antivirus at all

    bridge is connected.

    i want to state again that it worked flawlessly at one point

    Also, thanks for trying to help me through this, ill try the reset
    03-29-12 04:53 PM
  10. offthahorseceo's Avatar
    should i restart the pc ANd playbook?
    03-29-12 04:55 PM
  11. jtokarchuk's Avatar
    just the PC. after a reinstall, repair, and hopefully things will work.

    edit: you know what, reboot both.
    03-29-12 04:55 PM
  12. offthahorseceo's Avatar
    still nothing, maybe its the computer.
    i had bridge off just to be safe

    if i installed on another computer would i be able to share it like any other printer?
    03-29-12 05:17 PM
  13. jtokarchuk's Avatar
    Good question. Never tried. Give it a shot, I don't see why not.
    03-29-12 05:22 PM
  14. offthahorseceo's Avatar
    ill check that out in a few minutes.

    just to clarify, im on a work computer and making changes to modem/gateway settings etc requires reboots etc so i sometimes have to wait till we're done with a customer instead of just hitting go.

    i just dont want you to think im sittin here goin "duuuurrrrr"

    and thanks again for your help
    03-29-12 05:43 PM
  15. offthahorseceo's Avatar
    well, i never found the problem which irks me.
    I did however find a solution. I just performed a system restore to the day before the internet went out.

    All i had to do was sign back in, put in the pairing password, and now its working flawlessly, even with the hidden ssid

    thanks again!
    03-30-12 03:17 PM
  16. jtokarchuk's Avatar
    thats so stupidly weird. You are welcome, although I did not accomplish much.
    03-30-12 04:59 PM
LINK TO POST COPIED TO CLIPBOARD