10-09-12 07:55 PM
94 ... 234
tools
  1. dmoskaluk's Avatar
    Just temporarily disabled all functions of AVG free, then went through the print process again ( the entry of the code from the playbook etc ) All worked splendidly.. reactivated AVG and all remains OK, so the AVG only strangles the initial set up, but can then be reinstated...
    mikeec67 likes this.
    02-24-12 04:24 PM
  2. kevinchi's Avatar
    I tried on a other pc and I got this :Attachment 103768

    This pc does have AVG antivirus scanner and I disabled the option "anti virus". But as I said I get that error ^^^
    02-24-12 08:37 PM
  3. dmoskaluk's Avatar
    I disabled AVG's "AntiVirus", "LinkScanner","EMail Protection", "AntiRootkit", & "Identity Protection", ( a bit of a 'slash & burn') then tried another print job - and was presented with screens I hadn't seen before ( to enter a coded ID from the Playbook itself. ) All worked properly, so I reinstated all AVG services and all remained functional. I use AVG Free 2012, Win7 Home Premium SP1 and Google Chrome as default browser.
    mikeec67 likes this.
    02-25-12 06:12 AM
  4. kevinchi's Avatar
    Google Chrome as default browser.
    hmmm i will try that and see what happens
    02-25-12 06:36 AM
  5. jmjiloveyou's Avatar
    Click to view quoted image


    This is what I get...Windows XP Home SP3...
    After I enter the pairing password...crash...
    I have now tried to run this on 4 desktop computers, all running XP home. The results upon installing the printer driver have all been the same, with, at the end of the install, a message pops up with, "Could not complete operation". The printer does appear as a choice though so I print to it, add my password, pairing password, enter....crash. Same thing on 4 computers...Beats me but I feel that the error on the printer driver must have something to with it.
    02-25-12 12:17 PM
  6. kevinchi's Avatar
    Why is this happening ??? Is print to go only for usa people ?? man i need this feature
    02-25-12 12:29 PM
  7. marka351's Avatar
    Why is this happening ??? Is print to go only for usa people ?? man i need this feature
    I am in Canada an have got it working, so it is not just for Americans.
    02-25-12 01:53 PM
  8. kevinchi's Avatar
    ohhh not cool man !!! i hope someone will come up with a solution x_X
    02-25-12 02:51 PM
  9. dmoskaluk's Avatar
    I am in Barbados ( Caribbean........)
    02-25-12 04:10 PM
  10. kevinchi's Avatar
    I am in Barbados ( Caribbean........)
    I'm a caribbean to
    02-25-12 04:13 PM
  11. kevinchi's Avatar
    Sooooo...... There will be no solution for me :'(??
    02-27-12 02:24 PM
  12. laterBB's Avatar
    Try turning off "Pop up blocker" in Internet Explorer and then try the "Print to go" function. Don't know why but this worked for me, as long as Firefox was open I could not make "Print to go" complete the login process.
    Last edited by laterBB; 03-06-12 at 12:26 PM.
    02-27-12 05:18 PM
  13. PondHockey's Avatar
    I loaded and it works perfectly. Great addition to the Playbook functionality.
    02-28-12 08:51 AM
  14. vecharo's Avatar
    does anyone know of if you can load print to go again on the PB? I looked in appworld but didn't see it.
    03-05-12 02:11 PM
  15. cowpantswow's Avatar
    AS Xavier mentioned, I had same issues as it was not accepting my BBId and all that good stuff, but I disconnected the wifi and then also went in BBID in the setting on PB and retyped in the info and then it worked.

    BTW AVG causes problems with Print to Go as it times out.
    To resolve
    Open AVG interface
    Click on Link Scanner
    uncheck Surf Shield

    No need to uninstall or delete or whatever your AVG as previous posts have mentioned.
    jaymck likes this.
    03-06-12 11:08 AM
  16. Barljo's Avatar
    does anyone know of if you can load print to go again on the PB? I looked in appworld but didn't see it.
    Did you mean that the icon has disappeared from the PB? I'd imagine that the only way to achieve this is a security wipe and reinstall of the OS.

    If you mean that it's just not working, security wipe is probably also the solution, as the app is built into the OS itself and couldn't be uninstalled. It may be worth re-downloading the installation to your PC as well, in case it got corrupted when installing into Windows...
    03-07-12 09:13 AM
  17. JustLukin's Avatar
    My problem is that install of Print to go on Vista Home just hangs.
    Have poweered off computer , tried to uninstall Print to go and it keeps telling me it is being installed and to wait. Tried several times, even days apart still no go. No virus checker running and even turn off security. Any suggestions? Thank you.
    06-07-12 10:17 AM
  18. xioneric's Avatar
    i had the same problem and kept trying for a few days but still failed.... then i realized probably the proxy settings had something to do with it.

    print to go problem-ptg-proxy-set.jpg

    I use google chrome, so i went to the SETTINGS and un-ticked "proxy server" , the pdf files managed their way to my playbook, i hope this helps cheers ~
    10-09-12 12:39 PM
  19. saudadeii's Avatar
    If you're not using a proxy, you should also uncheck "automatically detect settings". This will speed up connecting to websites on your PC.
    10-09-12 07:55 PM
94 ... 234
LINK TO POST COPIED TO CLIPBOARD