1. crwblyth's Avatar
    I installed the software on my pc, when I try to print, it asks for my BlackBerry id, but never works... After a while it shows page not found?

    Shame it doesn't work because it looks like a neat little feature!

    Any help greatly appreciated!
    02-21-12 01:36 PM
  2. GreatCanadian's Avatar
    Working fine for me. Not sure what your issue could be. Did you get an 8 character code to enter on the PC?
    02-21-12 01:36 PM
  3. Sith_Apprentice's Avatar
    Try hitting right click > refresh on the page to see if it can load. Also, make sure after you install on your PC you do a reboot of your Playbook and ensure they are both connected to the same WIFI
    02-21-12 01:38 PM
  4. Maiev's Avatar
    I installed the software on my pc, when I try to print, it asks for my BlackBerry id, but never works... After a while it shows page not found?

    Shame it doesn't work because it looks like a neat little feature!

    Any help greatly appreciated!
    Works on my end so its probably your BBID, or spelling mistake.
    02-21-12 01:39 PM
  5. Maiev's Avatar
    Works on my end so its probably your BBID, or spelling mistake.
    Oh, It also does it via a popup so if u have pop-up blocker, it may block it.
    02-21-12 01:40 PM
  6. Draconianfire83's Avatar
    Does the PC have to be connected via Wifi? My work PC is on the same network at the wifi, but still not working... I am able to use wifi file sharing from this PC to Playbook.
    02-21-12 01:46 PM
  7. mmcavoy6's Avatar
    I got it to work on my PC at work and then pulled out the laptop which was on wifi it worked without a problem, I did get one error w=message when the PB was off the wifi but once it was connected again worked great.
    02-21-12 01:50 PM
  8. CLTrujillo's Avatar
    Try uninstalling it and installing it again. It worked flawlessly for me...goodluck
    02-21-12 01:52 PM
  9. Hamp's Avatar
    Desktop app for Windows 7 will not install. It gets close to the end and freezes.
    serversdude likes this.
    02-21-12 02:44 PM
  10. serversdude's Avatar
    Desktop app for Windows 7 will not install. It gets close to the end and freezes.
    Same here.
    02-21-12 02:55 PM
  11. tariqv's Avatar
    hey!

    I was having the same problem (and so are many others...so you aren't alone). I found out from another forum that the problem was the antivirus. Most people that reported this problem were AVG users.

    I did a little trial and error and found the problem to be the Surf Shield portion of AVG in the Link Scanners icon. Disable it and make sure you restart your Playbook because the printbar doesn't seem to locate it after you have entered the PIN.

    The Print to go is working flawlessly now.

    Hope this helps!!!
    02-22-12 02:33 PM
  12. tbkfan's Avatar
    Same problem. Pop-up blocker is disabled. I turned of "Surf Shield" in AVG. Restarted the PlayBook. Still no luck.

    I have never been asked for the desktop pairing password. Not sure when that comes up, but I am assuming that it comes up after the BlackBerry ID sign in, which is where the process ends for me.
    02-26-12 01:41 PM
  13. rickgainsmith's Avatar
    Turn All AVg related services off. Not just the surf shield.
    02-26-12 04:23 PM
LINK TO POST COPIED TO CLIPBOARD