1. Spaceheater's Avatar
    Poynt shown recently updated in app world, though I haven't received an update notification.
    Last edited by Spaceheater; 06-29-11 at 07:02 PM.
    I am JT likes this.
    06-29-11 06:59 PM
  2. ericlc2's Avatar
    i just got the notification, haven't updated yet tho.. hope the gps works for me now, i've read for others it works with poynt already
    06-29-11 07:58 PM
  3. Erandhawa's Avatar
    must be according to your area nothing popped up here.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-29-11 09:07 PM
  4. Prey521's Avatar
    Just downloaded the update and the text corruption issues have been fixed! Sweet!! Gps is working fine also but that was not a problem after the previous Poynt update.
    Last edited by Prey521; 06-29-11 at 09:12 PM.
    06-29-11 09:10 PM
  5. MedChemist's Avatar
    I received an update notification, but AppWorld still shows the previous version, and MyWorld shows no indication of an update. I guess it will turn up eventually.
    paulvr01 likes this.
    06-29-11 09:30 PM
  6. naudurivsm's Avatar
    i received the notification and updated as well.
    Everything is working fine. It found my location as soon as it was launched may be about 3-5 seconds
    06-29-11 09:57 PM
  7. FF22's Avatar
    Well, after reading this thread, I checked in appworld (which was already open). No update. Refresh Myworld - no update. Searched for Poynt. Same version installed. Closed appworld. Reopened and UPDATE waiting for Poynt. I guess it needed a total refresh.
    06-30-11 12:40 AM
  8. npunk42's Avatar
    mine updated recently to 1.1.3
    06-30-11 10:12 AM
  9. frfghtr's Avatar
    i received the notification and updated as well.
    Everything is working fine. It found my location as soon as it was launched may be about 3-5 seconds
    Mine took a bit longer and still has me 1/2 block away but it's getting better.

    Plus I'm indoors so that may be a problem.
    06-30-11 10:53 AM
  10. tprime's Avatar
    Wow it works very nicely. GPS on point also.
    06-30-11 11:12 AM
  11. BBWatchCA's Avatar
    Just upgraded to new version and it is working perfectly now... looks like the incompatibility issue as I had previously reported Poynt: V 1.1 not comptabible with Playbook Tablet OS 1.0.6 BlackBerry Watch has been solved...
    Last edited by BBWatchCA; 06-30-11 at 03:15 PM.
    06-30-11 03:02 PM
  12. mohawk apple's Avatar
    i have my torch paired with pyont i tried using it to send an address to my phone it says succes but nothing happens on the phone.i looked in my contacts and the address that i had sent is not anywhere in there?
    anybody have any ideas. thanks
    06-30-11 05:22 PM
  13. maciek226's Avatar
    you have to open poynt on yoire phone to see it
    06-30-11 09:31 PM
  14. The Consigliere's Avatar
    Poynt updated on my PB yesterday, just checked it with my current location (my house) & it doesn't come up with my address, actually it says that my address doesn't exist & says I'm at an address about .03 miles away (on another street).
    07-01-11 07:19 AM
  15. drethos's Avatar
    Yayyy poynt now doesn't pair with my phone at all. At least before it would but just wouldn't do anything, now it hangs up on the pairing screen.
    07-01-11 08:21 AM
LINK TO POST COPIED TO CLIPBOARD