1. wayoung's Avatar
    I tried setting it up with my bridge on, and it wouldn't work. I restarted my phone, set up poynt pairing and it worked. Then went to turn on my bridge and now my bridge won't connect. Can you not use both at once? If not, the point pairing becomes more of a pain in the **** than a helpful app.
    05-05-11 08:54 AM
  2. kritikal's Avatar
    that's weird, it works well for me, didn't have to do anything special
    05-05-11 09:01 AM
  3. ifarlow's Avatar
    Yep, it most definitely works. I have Bridge running right now, and just sent a phone number to my phone via Poynt. No issues whatsoever.
    05-05-11 09:05 AM
  4. nico2004's Avatar
    it works well for me too, Koodos to Poynt
    05-05-11 09:07 AM
  5. wayoung's Avatar
    Wow, not only could I Not run both at once but after connectimg poynt I had to u pair, uninstall, restart twice and re set up my bridge in order to get it working again.

    I still haven't got that bridge update for my phone from a ciuple of days ago, maybe that's the problem....
    05-05-11 09:14 AM
  6. powderbanks's Avatar
    what version of poynr do yall have on your device? i have 1.7.1.7 and in the option menu there is no 'pair with playbook' option
    05-06-11 08:29 PM
  7. drethos's Avatar
    i got 1.7.1.49 for the phone and 1.05 for the pb, it has it but the pairing doesn't work when ever im off wifi it says that it can't connect to poynt on the pb. is that the latest for the phone because i have the latest for the pb.
    Last edited by drethos; 05-06-11 at 08:53 PM.
    05-06-11 08:47 PM
  8. Erandhawa's Avatar
    mine works fine with bridge on or off try rebooting your playbook
    05-06-11 08:50 PM
  9. mikelcal's Avatar
    mine also wont go... i rebooted the playbook i uninstalled the app on the playbook and my phone, funny thing it works with my wife's pin and not mine. I think i'm broken...
    05-06-11 09:00 PM
  10. ifarlow's Avatar
    what version of poynr do yall have on your device? i have 1.7.1.7 and in the option menu there is no 'pair with playbook' option
    You need version 1.7.1.49 on the phone and 1.0.5 on the PlayBook for the pairing to work.
    Last edited by ifarlow; 05-07-11 at 06:14 AM.
    05-06-11 09:20 PM
  11. nor246's Avatar
    Do you need both, Poynt and the Bridge?
    05-07-11 12:26 AM
  12. ifarlow's Avatar
    No. Poynt on the PlayBook isn't using the Bridge to connect to the phone.
    05-07-11 06:13 AM
  13. drethos's Avatar
    tried rebooting, tried uninstalling and reinstalling and no go.it just doesn't seem to wanna work.
    05-07-11 06:17 AM
  14. moe1up's Avatar
    I can't seem to get the pairing to work correctly. Every time I send something to my phone...it says success, but nothing changes on my phone. wtf?
    10-28-11 08:38 PM
LINK TO POST COPIED TO CLIPBOARD