1. fjphinney's Avatar
    I know there are other threads on this but none had this issue... I live in Louisiana however Poynt seems to think that I am in Venezuela Okay that is ridiculous. The app has correctly found my location one time since downloading it; I have the new update installed. I have attached a screen shot...

    Any suggestions, I have already emailed Poynt.
    Last edited by fjphinney; 06-10-11 at 04:22 PM.
    06-10-11 04:18 PM
  2. FF22's Avatar
    Are you in a fairly open area with a good view of the sky (satellites)? It located me just across the street this morning.
    06-10-11 04:37 PM
  3. fjphinney's Avatar
    I was just outside my front door...
    06-10-11 04:56 PM
  4. mandony's Avatar
    Venezuela, wow!
    My usual GPS fix is about twenty miles away, in a swamp.

    If one GPS dependent app is off then all the other apps that use the same data are off, like the mapping programs.
    Last edited by mandony; 06-11-11 at 11:22 AM.
    06-11-11 11:20 AM
  5. howarmat's Avatar
    its a known issue that the GPS is borked for many people. RIM is suppose to be aware and will fix via software update.

    In the mean time your best bet is to fine an open spot and turn a GPS program on, compass would be good, and let it run for half an hour maybe. A data connection would be good too for this time. Hopefully it will lock after that and be better from here foward
    06-11-11 01:46 PM
  6. Blacklac's Avatar
    i could not get a GPS location when I first got my PB. After the OS updates and the Apps themselves updating, I usually get within 3 miles in a few seconds and almost spot on within a minute or two.

    I assume you have updated Poynt to the latest version? And you're on the newest OS?
    06-11-11 02:04 PM
  7. fjphinney's Avatar
    I am on latest of both apps. I tried again today with Poynt but it is still searching for my location after about 20 minutes. I am indoors and will try again outside later. I appreciate each of your suggestions and I am going to keep trying.
    06-11-11 03:09 PM
  8. fjphinney's Avatar
    Update to my update... Poynt just found my location and it is only off by 300 yards! I am super relieved!
    06-11-11 03:11 PM
  9. FF22's Avatar
    I don't know what the pb's help says about the gps, but there should be a note/proviso/warning that a gps needs a reasonable view of the sky (well, really satellites) and when first used and/or after it has been off for a while or moved hundreds of miles, it needs a reasonable amount of time to get a position fix. And also, that it is not designed to work indoors, in tunnels, in parking garages - it is not like a cellphone gps.
    06-11-11 06:06 PM
  10. Prey521's Avatar
    After the latest update pushed yesterday, Poynt is ON point now with the GPS lock! Awesome!!
    06-12-11 12:21 AM
  11. lnichols's Avatar
    After the latest update pushed yesterday, Poynt is ON point now with the GPS lock! Awesome!!
    +1.. Last nights update has my Poynt finally locking correct. Weird though because the apps based on Google api were correct before so I'm wondering why an update to os fixed Poynt.
    06-12-11 09:49 AM
  12. naudurivsm's Avatar
    I live in Virginia and the Poynt detects and indicates to my location to the very street corner (intersection ) within 10 seconds of launch along with the zip code with 4 digit extension. it is very accurate and I have verified the information Like gas prices, they are accurate as well.

    And this is when I am inside the house. I did check again as I was typing it finds my location very easily

    so what could be wrong with the Poynt on OP's playbook./ or the app?

    Did you try deleting the app and re-installing?
    Last edited by naudurivsm; 06-15-11 at 11:59 AM.
    06-15-11 11:52 AM
  13. Dan_F350's Avatar
    Haven't checked lately, but it put me in the Atlantic Ocean off the coast of Africa once. Pretty much quit trying Poynt after that!
    06-22-11 01:48 PM
  14. Dan_F350's Avatar
    Decided I would try Poynt again tonight since others seemed to be having some luck. But, no joy. i first tried Bing - couldn't find location. Then tried Magella Compass, and it did find me and put me in exactly the correct location. went back to Bing - still no location. Then tried Poynt - no location. I clicked on the Support icon. An immediate message came up saying Poynt was not compatible with the recent 1.0.6 OS release but they were working hard to correct the situation.
    06-22-11 09:10 PM
LINK TO POST COPIED TO CLIPBOARD