1. HIS1's Avatar
    When I choose the STAND BY choice in the POWER OFF App (which is 1 of 3 choices offered in the Power Off App), the PB always does a Restart instead of going into the STAND BY mode. Does anyone else have this problem ?
    02-24-12 11:59 AM
  2. Chaddface's Avatar
    Everyone has that bug it seems. Crazy that it's still there. Just use the battery icon for the three options and delete the app.
    02-24-12 12:01 PM
  3. masterscarhead1's Avatar
    Which OS? Official 2.0? If so? It seems unique to the 2.0 official, because the betas didn't have them.
    Last edited by masterscarhead1; 02-24-12 at 12:05 PM.
    02-24-12 12:02 PM
  4. traffic56's Avatar
    I noticed that the power icon did not work occassionally when I first completed the 2.0 update. It works occasionally but when it stops working, my keyboard stops appearing. These two errors occurr after the device is in standby mode for awhile.

    Should I wipe the playbook and reinstall 2.0 and/or get rid of the on/off app altogether.

    Thanks for any assistance.
    02-24-12 12:15 PM
  5. Bluemoonjules's Avatar
    Mine didn't work properly before 2.0....and still doesn't
    02-24-12 12:28 PM
  6. saudadeii's Avatar
    Mine works fine. Standby does just that. A quick swipe brings it back.
    02-24-12 12:40 PM
  7. Chaddface's Avatar
    I don't have the power button app in 2.0 official. Does anyone else?
    02-24-12 02:59 PM
  8. ody360's Avatar
    I had the button after updating from beta, but then I did a security wipe and lost it. Holding down power button brings up choices now to turn off, restart, stand by, AND lock (used to only be the previous 3 options )
    02-24-12 03:03 PM
  9. peter9477's Avatar
    I think the Power Off app is present only on those which did an upgrade from a 1.0.8 where it was still present (or from a beta which had originally been on 1.0.8 and was never wiped).

    I'm pretty sure the Power Off app was abandoned by RIM shortly after launch, with no intention of it ever being deliberately removed or fixed, and that a new 2.0 unit will not have it.

    On two of my upgrades, from 1.0.8 where I'd removed the icon, the 2.0 devices do not have the icon.

    On the third, where I'd done a debrick back to 1.0.8 just before the 2.0 upgrade, and that procedure restored the Power Off icon, it is still there.

    Basically, I don't think anyone is expected to use it, and I'm pretty sure RIM just has higher priorities than doing anything about a minor feature they probably considered obsolete 9 months ago.
    02-24-12 04:12 PM
  10. saudadeii's Avatar
    I had the button after updating from beta, but then I did a security wipe and lost it. Holding down power button brings up choices now to turn off, restart, stand by, AND lock (used to only be the previous 3 options )
    Did you set a password? are you in Development Mode?
    02-24-12 07:54 PM
  11. TheRealRoland's Avatar
    I upgraded from 1.08. The app consistently restarts when pressing standby.

    The lock option appears when you have a password set.

    So I just deleted the app. The optimization ns from when pressing the battery icon do work correctly.
    02-24-12 09:04 PM
  12. Scotter75's Avatar
    I haven't used my standby for months, I would just let it go to sleep. I just tried it and it works. Goes to standby, a swipe and it starts immediately.
    02-24-12 10:09 PM
LINK TO POST COPIED TO CLIPBOARD